安装breezy后也能用这些设置吗?

为当前最终发行版之前的所有版本提供支持
回复
kjstart
帖子: 7
注册时间: 2005-09-27 22:32
送出感谢: 0
接收感谢: 0

安装breezy后也能用这些设置吗?

#1

帖子 kjstart » 2005-10-04 17:10

我刚安装了breezy,按设置指南设置发现好像都是针对hoary的.而且运行总出问题,这些设置是不是要针对breezy改一改?

修改你的源,并升级到最新的系统:
sudo gedit /etc/apt/sources.list在编辑器里,删除所有东西,并在加上下面的行:
deb http://archive.ubuntu.org.cn/ubuntu hoary main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu hoary-security main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu hoary-updates main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu-cn hoary main universe multiverse restricted
deb http://archive.ubuntu.org.cn/backports hoary-backports main universe multiverse restricted
deb http://archive.ubuntu.org.cn/backports hoary-extras main universe multiverse restricted保存,关闭编辑器
系统升级(如果出现需要输入[Y/n] 或 [y/N] 一律输入 y 并 回车):
sudo apt-get update
sudo apt-get dist-upgrade设置本地local环境:
sudo dpkg-reconfigure locales 确保 zh_CN.UTF-8 被选择,同时也默认local为 zh_CN.UTF-8
安装中文语言支持:
sudo apt-get install language-pack-zh language-pack-zh-base language-support-zh安装中文字体(如果出现需要输入[Y/n] 或 [y/N] 一律输入 y 并 回车):

sudo apt-get install ttf-arphic-newsung
sudo apt-get install ttf-vera-yuan安装输入法,你可以在SCIM和fcitx输入法中任选一种安装
SCIM:
sudo apt-get install scim scim-gtk2-immodule scim-modules-socket scim-modules-table scim-pinyin scim-tables-zh scim-input-pad
sudo sh -c " echo 'export XMODIFIERS=@im=SCIM ; export GTK_IM_MODULE="scim" ; scim -d ' > /etc/X11/Xsession.d/95xinput "
sudo chmod +755 /etc/X11/Xsession.d/95xinput

目前就做了这些,出了好几个错误.好像都是在网络上找不到文件.
头像
bluebell
帖子: 264
注册时间: 2005-05-08 21:28
送出感谢: 0
接收感谢: 0

#2

帖子 bluebell » 2005-10-04 17:28

要举一反三,融会贯通。 :lol:
比如 /etc/apt/sources.list 就不能照搬照抄。
有些软件包也会变化,比如语言包。
Ubuntu 5.10 Breezy Badger
kjstart
帖子: 7
注册时间: 2005-09-27 22:32
送出感谢: 0
接收感谢: 0

#3

帖子 kjstart » 2005-10-04 17:49

问题是应该改成什么呢?
比如这行
apt-get install language-pack-zh language-pack-zh-base language-support-zh
里面的包名是在哪里找到的呢?

还有就是升级服务器都带有hoary字样,是不是保存的还是hoary版的文件啊?
kjstart
帖子: 7
注册时间: 2005-09-27 22:32
送出感谢: 0
接收感谢: 0

#4

帖子 kjstart » 2005-10-04 17:59

hoary main restricted universe multiverse
hoary-security main restricted universe multiverse
hoary-updates main restricted universe multiverse

这些是注释还是有用的代码呢?
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#5

帖子 Tenyears » 2005-10-04 21:29

Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
回复

回到 “老旧版本支持”