[问题]安装步骤:选择和安装软件&显卡驱动

为当前最终发行版之前的所有版本提供支持
回复
xblx
帖子: 274
注册时间: 2006-12-18 1:05
送出感谢: 0
接收感谢: 0

[问题]安装步骤:选择和安装软件&显卡驱动

#1

帖子 xblx » 2007-01-05 19:00

曾成功硬盘安装6.10,再次安装时出现如下问题:
1)DHCP安装失败。
网通阄割的MODEM,没有路由功能,只能生动拨号那种,DHCP安装失败不知是不是因这个。

2)选择和安装软件失败。
在6%出停下来,然后就提示失败,这个会不会是没有联网的原因吧。

3)继续完成安装重启,没法进人图形界面。命令行界面就和终端一样,可以输入命令。
请问这是不是显卡驱动没安装的原因?如何在命令行里配置显卡?显卡是主板集成的。

“安装步骤:选择和安装软件”如果这么重要,为什么还要依赖网络安装啊。

请大家详细帮我解答下,没有图形界面,菜鸟没法玩的。谢谢。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2007-01-05 19:04

应该是没有安装完全导致的.重新安装一次吧.
安装的时候把网线拔了.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
xblx
帖子: 274
注册时间: 2006-12-18 1:05
送出感谢: 0
接收感谢: 0

#3

帖子 xblx » 2007-01-05 19:13

我已是多次安装,都是在“选择和安装软件”那里出错,然后就是进不了图形界面。
我怕问题就出在要联网安装上。
我成功安装的那次是路由上网的。可以自动设置DHCP联网。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2007-01-05 19:27

server安装。系统起来再说。然后cdrom作源,把网络也配置好,把cn99源也加上,再安装xserver-xorg,岂不快哉。

weblog_entry.php?e=482
我以前的过程记录,可以参考下。
● 鸣学
xblx
帖子: 274
注册时间: 2006-12-18 1:05
送出感谢: 0
接收感谢: 0

#5

帖子 xblx » 2007-01-05 19:47

eexpress 写了:server安装。系统起来再说。然后cdrom作源,把网络也配置好,把cn99源也加上,再安装xserver-xorg,岂不快哉。

weblog_entry.php?e=482
我以前的过程记录,可以参考下。
你的记录太简单了,不会操作。谢谢。
头像
felixlu
帖子: 311
注册时间: 2006-11-25 15:27
来自: SZ
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 felixlu » 2007-01-06 12:06

有没有测试过CD啊?联不联网不会影响安装过程吧,我也试过在没有网络的情况下安装,没出过问题。
NoteBook: IBM X40 (1G Hz, 1.25GB, 20G+120GB)
Desktop: APU A6-3670, MSI A75A-G55, 4GB DDR3 1600 x 2
Slackware64 + Win7
xblx
帖子: 274
注册时间: 2006-12-18 1:05
送出感谢: 0
接收感谢: 0

#7

帖子 xblx » 2007-01-06 18:34

felixlu 写了:有没有测试过CD啊?联不联网不会影响安装过程吧,我也试过在没有网络的情况下安装,没出过问题。
谢谢felixlu提供消息,我还在犹豫操他白痴安装光盘呢。
没有搜索到正确的MD5值。我的是:
ubuntu-6.10-alternate-i386.iso:MD5:153E333934C42C0C426B95CE0D7FE04D 这个曾经成功安装过的。
ubuntu-6.10-desktop-i386.iso:MD5: 09FD9527F76055E42057D7410A7879B1 这个安装时直接提示光盘错误。电骡下载的。

可怜我是在网通下下载的。
回复

回到 “老旧版本支持”