[推荐]EasyUbuntu和RTU Ubuntu,新手们急需的配置安装工具

为当前最终发行版之前的所有版本提供支持
回复
afflatus
帖子: 15
注册时间: 2006-12-08 21:12
送出感谢: 0
接收感谢: 0

[推荐]EasyUbuntu和RTU Ubuntu,新手们急需的配置安装工具

#1

帖子 afflatus » 2007-01-05 22:57

我是从ubuntu的法语论坛转过来的。
Easy Ubuntu是一个小的脚本,他能够帮助新手迅速安装一切使ubuntu能够正常运行的功能(video, mp3,java,flash...)。具体的可以参看帖子出处:http://forum.ubuntu-fr.org/viewtopic.php?id=10530&p=1
和开发者的网站:http://easyubuntu.freecontrib.org/
可到以上网站下载。

另外,还有一个类似的东西:RTU,具体可参看这里:http://imaginux.com/roadtolinux/dotclea ... p://imagin

网速太慢,我就不上图了,还请谅解!

运行easyubuntu很简单,解压缩下载的压缩包,在解压出的文件夹里直接双击“EasyUbuntu”文件,就会有一个窗口跳出,点击“run",然后按着提示作就行了,其中有些步骤需要花些时间以确认硬件和你的互联网连接。

要还原你的系统也很简单,在解压出的文件夹里直接双击“remove”文件即可。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-01-06 0:42

那多半都连不上,除开把脚本看完,自己修改里面的下载地址等。
● 鸣学
afflatus
帖子: 15
注册时间: 2006-12-08 21:12
送出感谢: 0
接收感谢: 0

#3

帖子 afflatus » 2007-01-06 1:22

我试了一下,没有问题阿。您怎么会连不上呢?
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 SuperWar3Fan » 2007-01-06 8:12

可能需要更改源的设置
建议早上网络情况比较好的时候运行
afflatus
帖子: 15
注册时间: 2006-12-08 21:12
送出感谢: 0
接收感谢: 0

#5

帖子 afflatus » 2007-01-06 20:54

有可能是得更新一下源的设置。
回复

回到 “老旧版本支持”