新立得<图形界面>使用不了

为当前最终发行版之前的所有版本提供支持
回复
头像
hackem
帖子: 258
注册时间: 2006-10-19 21:42
来自: inside
送出感谢: 0
接收感谢: 0
联系:

新立得<图形界面>使用不了

#1

帖子 hackem » 2007-01-06 16:54

今天不知道又干了什么,我看见右上角提示有更新,我便打开它,但提示有错误,大家看看图片吧
附件
Screenshot.png
头像
hackem
帖子: 258
注册时间: 2006-10-19 21:42
来自: inside
送出感谢: 0
接收感谢: 0
联系:

上面的大图不清楚,看小图片吧

#2

帖子 hackem » 2007-01-06 17:01

上面的大图不清楚,看小图片吧
附件
44.png
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

#3

帖子 yohu » 2007-01-06 17:13

提示已经很明显了,如果sudo apt-get install -f还是不行,先运行一次sudo apt-get update。
拥有超级牛力的搜索引擎:
http://www.google.com/linux
http://www.google.com/
头像
hackem
帖子: 258
注册时间: 2006-10-19 21:42
来自: inside
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 hackem » 2007-01-06 17:18

sudo apt-get install -f
现在可以了
sudo apt-get install -f
这命令有什作用???
还有如何确认自己的GTK,wxGTK的版本号(至少也要知道有没有安装吧,我现在在装multiget-1.1)
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#5

帖子 BigSnake.NET » 2007-01-06 19:27

还有如何确认自己的GTK,wxGTK的版本号(至少也要知道有没有安装吧,我现在在装multiget-1.1)編譯很煩的,用1.0吧
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2007-01-06 19:29

本来系统就可以多版本共存的。
aptitude search xxxx|grep ^i
就可以知道安装有几种版本。

multiget的,如果是要编译,需要wxWidgets-2.6.3。最好自己下编译好的。那个wx编译麻烦麻烦的。
● 鸣学
回复

回到 “老旧版本支持”