安装FLASH插件的问题!

为当前最终发行版之前的所有版本提供支持
回复
hinata
帖子: 12
注册时间: 2007-01-04 21:35
送出感谢: 0
接收感谢: 0

安装FLASH插件的问题!

#1

帖子 hinata » 2007-01-06 17:35

就一直这样停着了,我把它停下来又安了一次,还是这样。

代码: 全选

hinata@ubuntu-desktop:~$ sudo apt-get install flashplugin-nonfree
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
Reading state information... 完成      
flashplugin-nonfree 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 6 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B 的软件包。
解压缩后会消耗掉 0B 的额外空间。
正在设置 flashplugin-nonfree (9.0.21.78.2ubuntu1~edgy1) ...
Downloading... 
plasma2006
帖子: 466
注册时间: 2006-10-19 9:17
送出感谢: 0
接收感谢: 0

#2

帖子 plasma2006 » 2007-01-06 19:15

下载一个flashplayer9.0的插件,里面有说名,拷贝到插件目录就可以了
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

Re: 安装FLASH插件的问题!

#3

帖子 BigSnake.NET » 2007-01-06 19:25

hinata 写了:就一直这样停着了,我把它停下来又安了一次,还是这样。

代码: 全选

hinata@ubuntu-desktop:~$ sudo apt-get install flashplugin-nonfree
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
Reading state information... 完成      
flashplugin-nonfree 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 6 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B 的软件包。
解压缩后会消耗掉 0B 的额外空间。
正在设置 flashplugin-nonfree (9.0.21.78.2ubuntu1~edgy1) ...
Downloading... 
耐心等。。要從adobe下載的

光纜斷了可能有影響。。
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
回复

回到 “老旧版本支持”