[问题]编译安装fluxbox

为当前最终发行版之前的所有版本提供支持
回复
jyq011
帖子: 103
注册时间: 2006-07-18 11:44
送出感谢: 0
接收感谢: 0

[问题]编译安装fluxbox

#1

帖子 jyq011 » 2007-01-07 21:51

./configure时出现
configure: error: Fluxbox requires the X Window System libraries and headers
如何解决
zouxiz
帖子: 40
注册时间: 2006-05-22 15:56
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zouxiz » 2007-03-11 18:28

sudo apt-get install xlibs-dev
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 SuperWar3Fan » 2007-03-12 11:04

楼上的正解!
有空的话,请访问我的BlogUbuntu高地
回复

回到 “老旧版本支持”