当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]关于ubuntu 6.06不能上网和分辨率不能调节问题[已解决]
帖子发表于 : 2007-01-09 8:41 

注册: 2006-12-25 12:27
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
[讨论]我以前装的是windows xp,昨晚把ubuntu 6.06装上了,是光盘安装的.但是ubuntu出现了几个问题.
1.进ubuntu不能上网,而xp则一切正常.
要怎么设置网络??我是和同学用路由器共享上网的.
补充下,在我还没有装ubuntu时用live CD就可以上网的,用的就是光盘里带的firefox.还有装系统时设置apt和下载语言包都没有问题呀,但装好系统后就不能上网了.
急请各位帮帮忙.多谢!!!

2.进入ubuntu后系统默认显示模式为1280*1024,61Hz.导致桌面都没有铺满屏幕,并且明显感觉到屏幕闪烁.而且屏幕左右两边有两个黑色条形带.这个应该是分辨率问题吧.
我的显示器的最佳显示模式为1024*768,85Hz.但是我在首选项里把分辨率改为1024*768,85Hz后点"应用" .然后桌面黑了一下又出现,问题是分辨率居然没有改过来.还是1280*1024,61Hz的.到底改怎么办呀??

3.弱弱的再问下,装好后还要安装我的主板光盘带的那些驱动么?还有主板盘的驱动支持linux么??

请各位帮忙,非常感激~~~~


最后由 alxen 编辑于 2007-01-18 19:02,总共编辑了 6 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-01-09 8:53 

注册: 2006-04-29 14:54
帖子: 1187
地址: 山东
送出感谢: 0 次
接收感谢: 0 次
“系统”-“系统管理”-“联网”,在这里面设置


_________________
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-01-09 8:57 

注册: 2006-12-25 12:27
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
lisir 写道:
“系统”-“系统管理”-“联网”,在这里面设置

非常感谢,只是能不能具体点,我好照办呀.不然我还是不会弄,等下又要重启在xp和ubuntu间换来换去的.也麻烦大家.真的不好意思,我刚刚接触linux,但是诚心想学习,还请多多指教.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-01-09 10:29 

注册: 2006-12-25 12:27
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
多谢lisir兄帮忙,现在终于能在ubuntu里上网啦。
把过程写下来和大家分享。
打开“系统”-“系统管理”-“联网”,因为我是用Modem使用路由方式拨号,以局域网方式接入internet的,所以在打开的“网络设置”窗口里选中网卡(一般都是Eth0),然后点【属性】,输入IP、子网掩码、网关等就可以了。
如果Modem不做设置,直接拨号,要用ubuntu的pppoeconf来配置,在终端中输入sudo pppoeconf,然后根据提示配置即可。
现在网络好了,系统提示有更新,马上更新。一看有70多个。就全装上了,但是就是那个分辨率还是调不了。在1280*1024,60Hz模式下,屏幕闪烁,字体太小(不是一般的小),我上网发帖好辛苦呀。
哪位仁兄指点一下。拜托了。在此先谢过了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-01-09 12:34 

注册: 2006-12-25 12:27
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
关于分辨率问题的进展:通过查资料,知道Ubuntu中的xorg.conf文件是用来设置系统的分辨率的
我先把xorg.conf备份了一下
代码:
sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf_backup


然后打开xorg.conf进行编辑:
代码:
sudo gedit /etc/X11/xorg.conf


我的xorg.conf源文件片段如下:

Section "Screen"
Identifier "Default Screen"
Device "Generic Video Card"
Monitor "T711S"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
EndSection
因为我的显示色深为24,所以把对应显示色深为24的分辨率改了一下,把上面的Modes 后面的"1280x1024" "1152x864"两种分辨率(红色部分)删除了,然后重启。
这下分辨率是变成了1024x768的,屏幕刷新率也变为了85Hz。但是新问题又出来了,在这种显示模式下桌面上的图标好大,就像windows xp下的800*600一样,各项菜单字体也很大,画面一点都不细腻。而且刷新率明明是85Hz的,屏幕却还是闪烁的。还有拖动窗口时明显感觉到有迟滞现象,就像刚装的windows系统还没有装各项驱动时那样。
这到底是怎么回事呀?
我的板载显示卡是NVIDIA的,难道要装NV的驱动么??直接用我的主板光盘装可以么?ubuntu能够识别么?
如果装NV的驱动该怎么装呀?盼望哪位仁兄指点一二。感激ing~~~


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-01-09 13:47 

注册: 2006-12-25 12:27
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
搞定!
分辨率的问题装上NV的驱动就ok了。
代码:
sudo apt-get install nvidia-glx nvidia-kernel-common
sudo nvidia-xconfig

这次重启后看到了NV的全屏logo,就知道可以了。
呵呵。
不过又发现一个新问题,就是上网时网页字体太模糊,包括firefox浏览器的菜单的字体都是模糊的,但是其它地方字体都显示正常。难道是firefox的问题?我的ubuntu光盘上带的firefox是1.5的,不知道是不是跟这个有关。
偶再看看。
晕,写了半天都是偶一个人在说话,哪位仁兄进来讨论下么?^_^
看来还是自己动手丰衣足食呀。我学习学习再学习!!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-01-09 14:13 

注册: 2006-01-18 15:01
帖子: 1074
送出感谢: 0 次
接收感谢: 1
美化字体,自己搜,过程中会学到字体的种类和渲染原理的。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-01-09 15:02 

注册: 2006-12-25 12:27
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
xiechy 写道:
美化字体,自己搜,过程中会学到字体的种类和渲染原理的。

呵呵,多谢提醒。偶看看。 :P
代码:
for(我是linux初学者;学习linux没有止境;不断学习)
我只有努力学习;


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-01-10 23:47 
头像

注册: 2006-12-21 9:46
帖子: 137
送出感谢: 0 次
接收感谢: 0 次
不错。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-01-11 21:35 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
去下个wqy装上就可以了,FTP里好像有。
如果不怕版权的话,用宋体美化也可以。


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-01-12 11:42 

注册: 2006-12-25 12:27
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
字体问题解决了。
用的是dalaka兄的《将Ubuntu的界面美化到和MS windows的一样》一文的方法。感谢朋友们的帮助。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译