当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]关于Azureus的配置问题¥~¥
帖子发表于 : 2007-01-10 13:46 
头像

注册: 2006-12-19 0:02
帖子: 151
送出感谢: 0 次
接收感谢: 0 次
关于Azureus的配置问题¥~¥,以前折腾的时候安装Azureus,配置完了都没问题,这次安装配置之后启动总是有个提示如下:'Save to default data dir'[Use default data dir]needs to be enabled for auto-.torrent-import to work。可是来回弄也不知道问题出在什么地方,配置的方法也和以前一样,不知道为什么这次出了这个提示,下载到是一切正常,速度很快,就是每次启动都有个提示很碍眼,请大家帮帮忙看一下,谢谢@¥@


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-01-10 14:02 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
保存目录的设置变了吧。认不到了吧。所以就使用缺省的临时保存目录。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-01-10 14:35 
头像

注册: 2006-12-19 0:02
帖子: 151
送出感谢: 0 次
接收感谢: 0 次
我用的本来就是默认的目录,没改变过阿,以前也是这么设置的就没提示,这次不知道那弄错了,好奇怪阿%~%


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-01-10 14:45 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
把~下面的隐含目录改名试试。~/.azureus这样的。或者换个软件。我用deluge。还有oneleaf推荐的BitTyrant
http://forum.ubuntu.org.cn/viewtopic.ph ... hlight=bit


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-01-10 16:21 
头像

注册: 2006-12-19 0:02
帖子: 151
送出感谢: 0 次
接收感谢: 0 次
我用这个的速度还是很快的,看来只能忍着这个提示的东西了,


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-01-10 16:53 
头像

注册: 2006-11-25 15:27
帖子: 311
地址: SZ
送出感谢: 0 次
接收感谢: 0 次
我感觉azureus很奇怪啊
比如在BTChina下载的种子文件有时会有问题打不开
用azureus打开这种文件在提示出错以后就会自动关闭
然后你就再也不能正常使用azureus了
这时我只好把它的配置文件~./azureus整个目录删除
然后又重新添加正在下载的那些任务……
你们觉得KTorrent好用吗?


_________________
NoteBook: IBM X40 (1G Hz, 1.25GB, 20G+120GB)
Desktop: APU A6-3670, MSI A75A-G55, 4GB DDR3 1600 x 2
Slackware64 + Win7


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译