装Adobe Reader后出现的问题,请大侠指教

为当前最终发行版之前的所有版本提供支持
回复
rhgh
帖子: 3
注册时间: 2005-10-03 16:31
送出感谢: 0
接收感谢: 0

装Adobe Reader后出现的问题,请大侠指教

#1

帖子 rhgh » 2005-10-06 11:25

系统:ubuntu 5.04
软件包:AdobeReader_chs-7.0.0-2.i386.rpm
问题:
在root下安装和使用
命令用的alien -i AdobeReader_chs-7.0.0-2.i386.rpm
安装完毕后在应用程序--办公--Adobe Reader可见图标
但是点击后显示

代码: 全选

错误:无法调用项
细节:无法执行子进程“acroreader”(权限不够)

我在下/usr/local/Adobe/Acrobat7.0/bin找到属性为application/x-shellscript的文件双击打开显示

代码: 全选

直接运行:加载增效工具工具‘PPKLite.api’时发生错误,增效工具初始化失败

点确定后可以打开AdobeReader正常使用,但是显示时有明显的迟滞。
请问应该如何解决。
此外安装的chmsee-0.9.5-1.i386.rpm
不能使用在应用程序菜单中没有显示,也无法打开chm文件。
求路过的大侠指点,方法还请具体一点,我超级菜,两天才把中文输入法装好。
头像
bluebell
帖子: 264
注册时间: 2005-05-08 21:28
送出感谢: 0
接收感谢: 0

#2

帖子 bluebell » 2005-10-06 12:02

不要用rpm,下载tar.gz的版本安装。
Ubuntu 5.10 Breezy Badger
回复

回到 “老旧版本支持”