当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:无线网卡没有信号的问题
帖子发表于 : 2007-01-10 21:16 
头像

注册: 2006-04-12 18:54
帖子: 4671
送出感谢: 0 次
接收感谢: 7
无线网卡:tp-link tl-wn321g
无线路由:D-LINK DI-624+A
windows下信号良好
可在 ubuntu下无法找到网络,没有信号

iwconfig输出如下

lo no wireless extensions.

eth0 no wireless extensions.

rausb0 RT73 WLAN ESSID:""
Mode:Auto Frequency=1 MHz Bit Rate=54 Mb/s
RTS thr:off Fragment thr:off
Link Quality=0/100 Signal level:-121 dBm Noise level:-115 dBm
Rx invalid nwid:0 Rx invalid invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

sit0 no wireless extensions.

已经试过了rt73芯片和 ndiswrapper+xp驱动,都是这样,到底是什么问题?


_________________
荃创想


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-01-10 21:17 
头像

注册: 2006-04-12 18:54
帖子: 4671
送出感谢: 0 次
接收感谢: 7
特地不加密,为了调试ubuntu驱动


_________________
荃创想


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-01-10 21:35 

注册: 2006-03-06 19:16
帖子: 209
送出感谢: 0 次
接收感谢: 0 次
用ndiswrapper时,系统的network-admin无法正确显示信号强度,但使用是正常的。
想要正确显示信号强度,可用madwifi驱动


_________________
http://www.herofit.cn


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-01-10 21:37 
头像

注册: 2006-04-12 18:54
帖子: 4671
送出感谢: 0 次
接收感谢: 7
额,搞定了

第一次用无线网卡,没经验

用iwlist scan 找到了essid

然后 iwconfig rausb0 essid "essid" 就ok了


_________________
荃创想


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译