[问题]机器配制低

为当前最终发行版之前的所有版本提供支持
回复
slong42
帖子: 54
注册时间: 2006-10-25 18:37
送出感谢: 0
接收感谢: 0

[问题]机器配制低

#1

帖子 slong42 » 2007-01-10 22:41

我大概是机器的配制低了,
显卡是MX4000的,,用ubuntu6.10 gnome环境下非常的卡
怎么办?如何换到KDE的?
头像
ggjjzhzz
帖子: 137
注册时间: 2006-12-21 9:46
送出感谢: 0
接收感谢: 0

#2

帖子 ggjjzhzz » 2007-01-10 23:23

卡应该是内存的关系吧。建议用Fluxbox.
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

#3

帖子 littleUbuntu » 2007-01-11 8:15

安装了驱动了么?这个显卡应该不会出现卡的现象。
hujy
帖子: 218
注册时间: 2006-05-25 10:13
来自: 明州
送出感谢: 0
接收感谢: 0

#4

帖子 hujy » 2007-01-11 9:18

请正确安装显卡驱动,一般显卡对系统影响不大,卡的话一般是内存小cpu频率低。用xfce桌面环境比较好,配置容易,比gnome要轻快。我在用的系统只有192M,运行很好。另外,KDE桌面环境更占资源。
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#5

帖子 xiechy » 2007-01-11 10:02

这个配置怎么会低?我的GF2 mx标准版都用的很好,还开xgl.
slong42
帖子: 54
注册时间: 2006-10-25 18:37
送出感谢: 0
接收感谢: 0

#6

帖子 slong42 » 2007-01-11 12:11

显卡驱动?还要我手动装的么?不是自动就配制好的么
还有就是,我要换环境怎么换呢>?
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

#7

帖子 yohu » 2007-01-12 0:00

系统有问题吧,我的tnt2都不觉得卡。
切换桌面,从登录的窗口就可以切换选择,先装好桌面,就可以选择了。
拥有超级牛力的搜索引擎:
http://www.google.com/linux
http://www.google.com/
purewind
帖子: 452
注册时间: 2006-11-18 15:40
送出感谢: 0
接收感谢: 0

#8

帖子 purewind » 2007-01-12 2:08

此卡不卡
回复

回到 “老旧版本支持”