怎么在ubuntu下面运行基于pyqt/pykde的程序

为当前最终发行版之前的所有版本提供支持
回复
homeboy
帖子: 59
注册时间: 2006-10-26 5:12
送出感谢: 0
接收感谢: 0

怎么在ubuntu下面运行基于pyqt/pykde的程序

#1

帖子 homeboy » 2007-01-11 21:08

我有一个脚本是用python写的,需要Qt和PyQt>3.0才能运行

我的系统是ubuntu,我装了qt和pyqt后运行该程序提示device错误

我不知道该怎么办了,是不是一定要在kubuntu下运行?能不能在ubuntu的基础上运行安装些东西就能运行kde的程序?


现在急用,所以来发帖问问,谢谢高手们相助
回复

回到 “老旧版本支持”