dr.com 害人啊,解决编译问题

为当前最终发行版之前的所有版本提供支持
回复
abigriver
帖子: 95
注册时间: 2006-07-07 16:49
送出感谢: 0
接收感谢: 0
联系:

dr.com 害人啊,解决编译问题

#1

帖子 abigriver » 2007-01-12 10:19

按照论坛里的帖子搞了N遍(N>=10),没有结果.编译通不过.
仔细看看drcomsuite中的README,原来, drcom不能用新版本内核
我的内核是2.6.15-27-k7, 在这下面没有build目录.
可是,就的内核被删除了,只好到网上下个2.6.15-26-回来, 重启, 选择26的内核
编译,搞定.
看来, 学英语虽然浪费时间, 但英语学好了也节约时间
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

#2

帖子 littleUbuntu » 2007-01-12 10:29

这个和学英语没有关系吧,你自己没有好好看,能怪谁呢?

就是汉语的话,你不仔细看,照样出错。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2007-01-12 12:25

听说中文源里面已经有编译好的dr.com的包了,你去下载一个看看
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
abigriver
帖子: 95
注册时间: 2006-07-07 16:49
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 abigriver » 2007-01-12 13:35

karron 写了:听说中文源里面已经有编译好的dr.com的包了,你去下载一个看看
那个好像是wine的,不喜欢
abigriver
帖子: 95
注册时间: 2006-07-07 16:49
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 abigriver » 2007-01-12 13:36

littleUbuntu 写了:这个和学英语没有关系吧,你自己没有好好看,能怪谁呢?

就是汉语的话,你不仔细看,照样出错。
看了的,英语好的话,就像看汉语一样,瞟一眼就够了.
我就瞟了几眼,可惜,没看到
回复

回到 “老旧版本支持”