感觉自己的 apt-get 很怪异……

为当前最终发行版之前的所有版本提供支持
回复
platinum
帖子: 7
注册时间: 2006-11-10 10:14
送出感谢: 0
接收感谢: 0

感觉自己的 apt-get 很怪异……

#1

帖子 platinum » 2007-01-12 15:27

今年刚下的 6.10 desktop

也试过不同的源并 update,但经常有一些常见的东西无法 apt-get install,例如 zhcon、amule、xfonts-wqy 之类的,都报告“无法找到软件包”

想装 zhcon,找了 http://packages.debian.org/stable/utils/zhcon.html 手动下 .deb 想 dpkg,告诉我缺少 n 个依赖的包,可问题是这些包同样也无法 apt-get ……是我的源有问题还是现在这些包改了新名字之类的?

又去 zhcon.sf.net 下了 tar.gz ,估计就是因为缺那些 lib 的原因,configure 通过,但无法 make
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2007-01-12 16:29

报找不到的话,似乎是你的源设置不对.修改源之后一定要 sudo apt-get update
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”