[问题]始终无法安装软件,可恨的404

为当前最终发行版之前的所有版本提供支持
回复
头像
soskitty
帖子: 92
注册时间: 2006-09-28 0:15
来自: NEDU
送出感谢: 0
接收感谢: 0
联系:

[问题]始终无法安装软件,可恨的404

#1

帖子 soskitty » 2007-01-12 15:28

下载的Deb包也要联网而无法安装,郁闷死了!!!!
源是Hiweed默认的,换成cn99的也无效,啊啊啊啊啊啊啊啊啊!

代码: 全选

ww@Liugang-desktop:~$ sudo apt-get install apache2
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
将会安装下列额外的软件包:
  apache2-common apache2-mpm-worker apache2-utils libapr0 ssl-cert
建议安装的软件包:
  apache2-doc lynx www-browser
下列【新】软件包将被安装:
  apache2 apache2-common apache2-mpm-worker apache2-utils libapr0 ssl-cert
共升级了 0 个软件包,新安装了 6 个软件包,要卸载 0 个软件包,有 41 个软件未被升 级。
需要下载 1257kB 的软件包。
解压缩后会消耗掉 4375kB 的额外空间。
您希望继续执行吗?[Y/n]y
【警告】:下列的软件包不能通过验证!
  libapr0 ssl-cert apache2-utils apache2-common apache2-mpm-worker apache2
不经验证就安装这些软件包么?[y/N] y
错误 http://mirror.vmmatrix.net dapper-security/main libapr0 2.0.55-4ubuntu2.1
  404 Not Found [IP: 210.51.23.173 80]
错误 http://mirror.vmmatrix.net dapper/main ssl-cert 1.0.13
  404 Not Found [IP: 210.51.23.173 80]
错误 http://mirror.vmmatrix.net dapper-security/main apache2-utils 2.0.55-4ubuntu2.1
  404 Not Found [IP: 210.51.23.173 80]
错误 http://mirror.vmmatrix.net dapper-security/main apache2-common 2.0.55-4ubuntu2.1
  404 Not Found [IP: 210.51.23.173 80]
错误 http://mirror.vmmatrix.net dapper-security/main apache2-mpm-worker 2.0.55-4ubuntu2.1
  404 Not Found [IP: 210.51.23.173 80]
错误 http://mirror.vmmatrix.net dapper-security/main apache2 2.0.55-4ubuntu2.1
  404 Not Found [IP: 210.51.23.173 80]
无法下载 http://mirror.vmmatrix.net/ubuntu/pool/main/a/apache2/libapr0_2.0.55-4ubuntu2.1_i386.deb  404 Not Found [IP: 210.51.23.173 80]
无法下载 http://mirror.vmmatrix.net/ubuntu/pool/main/s/ssl-cert/ssl-cert_1.0.13_all.deb  404 Not Found [IP: 210.51.23.173 80]
无法下载 http://mirror.vmmatrix.net/ubuntu/pool/main/a/apache2/apache2-utils_2.0.55-4ubuntu2.1_i386.deb  404 Not Found [IP: 210.51.23.173 80]
无法下载 http://mirror.vmmatrix.net/ubuntu/pool/main/a/apache2/apache2-common_2.0.55-4ubuntu2.1_i386.deb  404 Not Found [IP: 210.51.23.173 80]
无法下载 http://mirror.vmmatrix.net/ubuntu/pool/main/a/apache2/apache2-mpm-worker_2.0.55-4ubuntu2.1_i386.deb  404 Not Found [IP: 210.51.23.173 80]
无法下载 http://mirror.vmmatrix.net/ubuntu/pool/main/a/apache2/apache2_2.0.55-4ubuntu2.1_i386.deb  404 Not Found [IP: 210.51.23.173 80]
E: 有几个软件包无法下载,您可以运行 apt-get update 或者加上 --fix-missing 的选项再试试?
ww@Liugang-desktop:~$
头像
oneleaf
论坛管理员
帖子: 10238
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 107 次

#2

帖子 oneleaf » 2007-01-12 15:35

多加几个源,有时候因为和国外同步需要时间,加上最近的国外线路又不是很顺畅。
头像
soskitty
帖子: 92
注册时间: 2006-09-28 0:15
来自: NEDU
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 soskitty » 2007-01-12 15:38

换成这个,貌似好了....阿弥陀佛~~

代码: 全选

deb http://ftp.sjtu.edu.cn/ubuntu/ edgy main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ edgy-backports main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ edgy-proposed main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ edgy-security main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ edgy-updates main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu-cn/ edgy main multiverse restricted universe
回复

回到 “老旧版本支持”