[讨论]7.04又出新版了

为当前最终发行版之前的所有版本提供支持
回复
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

[讨论]7.04又出新版了

#1

帖子 yohu » 2007-01-12 19:27

http://cdimage.ubuntu.com/releases/feisty/herd-2/

前天出的,论坛里有没有小白?不知道有什么新东东,有点蠢蠢欲动,想做小白。
拥有超级牛力的搜索引擎:
http://www.google.com/linux
http://www.google.com/
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

#2

帖子 yohu » 2007-01-12 19:30

有些版本还是今天才放出的。
拥有超级牛力的搜索引擎:
http://www.google.com/linux
http://www.google.com/
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#3

帖子 xiechy » 2007-01-12 19:31

新测试版本而已,偶一直升级,当然和这个一样的了。没什么太大变化。
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

#4

帖子 yohu » 2007-01-12 19:34

好像里面的软件相对新一点是吧?
拥有超级牛力的搜索引擎:
http://www.google.com/linux
http://www.google.com/
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 skyx » 2007-01-12 19:59

log in的画面变了,很炫,不过我不喜欢

桌面的一些图标也变漂亮了,本质上的东东就不好感觉,

升级时有一大堆都升不了级,同时升级时有不少错误提示。

如果从edgy升级到704,要apt-get 600多M以上的东东,我从edgy(装过kde桌面)升级没有成功,升完后关机都不行了
如果从dapper升级,则要apt-get 800多M以上的东东,我从以前备份的dapper(没有装kde)升级基本上成功,至少desktop和内核(20)装上了

现在只把cache备份,又用ghost杀回edgy了。
上次由 skyx 在 2007-01-12 20:13,总共编辑 1 次。
no security measure is worth anything if an attacker has physical access to the machine
ttlt
帖子: 85
注册时间: 2006-11-17 6:33
送出感谢: 0
接收感谢: 0

#6

帖子 ttlt » 2007-01-12 20:05

我在升级第一版时出错了,好象要加载raid选项什么的,我没有选,结果在grub处停住了,只好重装
plasma2006
帖子: 466
注册时间: 2006-10-19 9:17
送出感谢: 0
接收感谢: 0

#7

帖子 plasma2006 » 2007-01-12 20:12

ubuntu还是有他得脆弱性得。。。。。。。。。。。。。。。。。
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

#8

帖子 yohu » 2007-01-12 20:28

升级安装就不考虑了,如果要装就重新安装了,正在下载,准备换掉6.10了。
拥有超级牛力的搜索引擎:
http://www.google.com/linux
http://www.google.com/
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#9

帖子 skyx » 2007-01-12 22:02

ttlt 写了:我在升级第一版时出错了,好象要加载raid选项什么的,我没有选,结果在grub处停住了,只好重装
刚开始我也是没填这个东东,
后来干脆选了默认的all后就没事了。
no security measure is worth anything if an attacker has physical access to the machine
回复

回到 “老旧版本支持”