[问题]可不可以只升级7。04的内核?

为当前最终发行版之前的所有版本提供支持
回复
oivvio
帖子: 30
注册时间: 2006-12-23 21:34
送出感谢: 0
接收感谢: 0

[问题]可不可以只升级7。04的内核?

#1

帖子 oivvio » 2007-01-14 15:24

我是菜鸟一个,机器的配置有点差,如果自己编译的话要花很长时间(做过两次,4个小时多~~),可不可以用7.04的源直接升级内核阿?
头像
TheThirdGhost
帖子: 1592
注册时间: 2006-07-23 16:25
来自: 南京
送出感谢: 0
接收感谢: 0

#2

帖子 TheThirdGhost » 2007-01-14 15:36

不推荐的方法。
慎混用不同级别的源和软件。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2007-01-14 18:58

你这样的话更新内核是为了什么呢?混用源很危险.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
oivvio
帖子: 30
注册时间: 2006-12-23 21:34
送出感谢: 0
接收感谢: 0

#4

帖子 oivvio » 2007-01-14 20:40

只升级内核,然后在改回6.10的源。我的cpu是C900,内存256,编译的话太慢
plasma2006
帖子: 466
注册时间: 2006-10-19 9:17
送出感谢: 0
接收感谢: 0

#5

帖子 plasma2006 » 2007-01-14 20:46

学习了一点知识。。。。。。。。。。。。。。。。
头像
TheThirdGhost
帖子: 1592
注册时间: 2006-07-23 16:25
来自: 南京
送出感谢: 0
接收感谢: 0

#6

帖子 TheThirdGhost » 2007-01-14 20:47

为什么一定要用最新的内核呢,一定要用的话,还是自己编的好,比较安全,用源的话,你先做好备份吧
方法也很简单:
你加上7.04的源,然后sudo aptitude install linux-image
终端会提示你可选的内核,选择你需要的即可,至于装完以后会发生什么,就不好说了。 :D
祝你好运。
回复

回到 “老旧版本支持”