[分享]解决nvidia-glx: 依赖: nvidia-kernel-1.0.9631 的方法

为当前最终发行版之前的所有版本提供支持
回复
头像
zhuangzl
帖子: 78
注册时间: 2006-12-28 13:03
送出感谢: 0
接收感谢: 0

[分享]解决nvidia-glx: 依赖: nvidia-kernel-1.0.9631 的方法

#1

帖子 zhuangzl » 2007-01-15 23:35

最好的方法就是装完系统后不要更新。我就是因为更新搞到装不了。中午试多次没更新就可以装NVIDIA的驱动了!
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2007-01-16 8:47

真正的解决方法是.

把你的源里面的 带有 ubuntu-cn字样的源先注释掉.

sudo apt-get update之后再安装显卡驱动.这样就可以安装上了.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
ahhss
帖子: 14
注册时间: 2006-12-22 9:25
送出感谢: 0
接收感谢: 0

#3

帖子 ahhss » 2007-01-16 20:51

是不是真的我要抓紧试一下.我装了好几天都是装不上!
回复

回到 “老旧版本支持”