ubuntu 6.1打印问题。。

为当前最终发行版之前的所有版本提供支持
回复
nowhaha
帖子: 41
注册时间: 2007-01-15 0:28
送出感谢: 0
接收感谢: 0

ubuntu 6.1打印问题。。

#1

帖子 nowhaha » 2007-01-16 8:43

安装打印机,系统——正在打印, 选自带 epl-6200l 打印机,安装成功,但是打印文档后,出现问题。。。 如图:
[img]
附件
Screenshot.png
Screenshot.png (11.55 KiB) 查看 131 次
zswei
帖子: 12
注册时间: 2007-01-16 0:34
送出感谢: 0
接收感谢: 0

#2

帖子 zswei » 2007-01-16 8:48

同问,我的5700L也出现这个问题。安装时系统找不到打印机,无论是选并口,还是Epson打印口,选择5700L的驱动,打印测试页打印机毫无反应。
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#3

帖子 xiehuoli » 2007-01-16 9:41

驱动对不?
还有你是 直接连到自己电脑上的吗?
LINUX下打印机驱动不怎么完美的
我的HP4250就只能用HP4200的驱动才可以
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
zswei
帖子: 12
注册时间: 2007-01-16 0:34
送出感谢: 0
接收感谢: 0

#4

帖子 zswei » 2007-01-16 9:47

并口直接连到电脑上。

用的是自带的5700L驱动,我试过5700和5800的驱动,打印时打印机红灯一直亮,除非任务取消。

用过网上下载的5700L驱动,也不行。
zswei
帖子: 12
注册时间: 2007-01-16 0:34
送出感谢: 0
接收感谢: 0

#5

帖子 zswei » 2007-01-16 19:58

顶,没人知道吗?
zhengb66
帖子: 142
注册时间: 2006-06-27 15:48
送出感谢: 0
接收感谢: 0

#6

帖子 zhengb66 » 2007-01-17 12:00

试一下黑白打印,我的canon bjc-620用灰度打不行
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#7

帖子 xiehuoli » 2007-01-17 13:47

你安装的时候
打印机链接口哪里选择对了吗?
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
zswei
帖子: 12
注册时间: 2007-01-16 0:34
送出感谢: 0
接收感谢: 0

#8

帖子 zswei » 2007-01-18 0:20

打印测试页就不行~

连接口有两个选项比较靠边,一个是并口,一个是Epson打印口,都不行啊!
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#9

帖子 xiehuoli » 2007-01-18 8:46

我是说安装的时候,
你选择本地打印机,你下一步它应该会要你选择链接方式
要不用指定端口使用另一台打印机看看
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
zswei
帖子: 12
注册时间: 2007-01-16 0:34
送出感谢: 0
接收感谢: 0

#10

帖子 zswei » 2007-01-18 18:30

Ubuntu安装的时候没见到有关打印机的选项什么的。

“正在打印”里的口都试过了,还是不行。

找其他打印机?不是打印机的问题,也不是并口的问题,切换到Windows下很正常,Mandriva2007下也能正常工作。
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#11

帖子 xiehuoli » 2007-01-19 9:37

zswei 写了:Ubuntu安装的时候没见到有关打印机的选项什么的。

“正在打印”里的口都试过了,还是不行。

找其他打印机?不是打印机的问题,也不是并口的问题,切换到Windows下很正常,Mandriva2007下也能正常工作。

我知道,应该是UBUNTU下的打印驱动的问题。
在这里看 选择你的链接方式和链接口
附件
1.jpg
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
回复

回到 “老旧版本支持”