[问题]如何在让旧本本装上ubuntu?

为当前最终发行版之前的所有版本提供支持
回复
gman3025
帖子: 151
注册时间: 2007-01-13 18:55
送出感谢: 0
接收感谢: 0
联系:

[问题]如何在让旧本本装上ubuntu?

#1

帖子 gman3025 » 2007-01-16 12:19

我有一部旧笔记本,c1. 2G+384RAM+15G HD,集成网卡,USB1.1接口的,原有的cd-rom drive已经老化不能使用,机子已经装上XP,可以上网,请问怎么才能使之装上ubuntu,我不想用XP了,想把整个HD都用作linux分区,如何做?请高手指点。
gman3025
帖子: 151
注册时间: 2007-01-13 18:55
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 gman3025 » 2007-01-16 21:13

天啊,难道真的菜鸟没人理??
gman3025
帖子: 151
注册时间: 2007-01-13 18:55
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 gman3025 » 2007-01-16 21:13

天啊,难道真的菜鸟没人理??
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

#4

帖子 yohu » 2007-01-16 21:27

硬盘安装,搜索吧,这样的文章一陀。
http://wiki.ubuntu.org.cn/DapperInstallGuide
拥有超级牛力的搜索引擎:
http://www.google.com/linux
http://www.google.com/
gman3025
帖子: 151
注册时间: 2007-01-13 18:55
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 gman3025 » 2007-01-16 21:53

我知道,但前提是,我的笔记本里面不要XP,但是又没有CD-ROM的情况,请教一下如何安装
头像
sinoyster
帖子: 958
注册时间: 2005-10-16 13:24
来自: 四川成都
送出感谢: 2 次
接收感谢: 0
联系:

#6

帖子 sinoyster » 2007-01-17 9:30

优盘引导网络安装
网络引导 PXE安装
Thank you Ubuntu Team!!!!
I still can't belive this is free...
gman3025
帖子: 151
注册时间: 2007-01-13 18:55
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 gman3025 » 2007-01-17 10:49

我按照论坛上硬盘安装的方法进行安装,但是在
"从安装程序的ISO中加载安装程序的组件"这一步时却提示
"未找到内核模块,这可能是由于本安装程序所使用的内核版本与网络存档中的内核版本不同造成的.如果你正在从镜像进行网络安装,可以选择安装其它版本的UBUNTU以解决这个问题,如果您选择不加载内核模块,安装程序可能将无法正常工作."
然后下面有提示"未加载内核模块,继续安装吗?"
但是我的安装文件都是在论坛下面下载的,引导文件也一样,这个问题怎么解决??
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2007-01-17 10:59

这会引起复杂的问题,而且难于解决。所以不如借个光驱安装。
● 鸣学
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#9

帖子 xiehuoli » 2007-01-17 11:03

viewtopic.php?t=26167
去这里看看
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
gman3025
帖子: 151
注册时间: 2007-01-13 18:55
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 gman3025 » 2007-01-17 11:22

我也想借啊,但是我的旧本本CD-ROM不能拆下来啊,不是像IBM那种可以拆卸的,所以坏了也就没办法了
gman3025
帖子: 151
注册时间: 2007-01-13 18:55
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 gman3025 » 2007-01-17 11:33

我要装的是6.10,是不是网上下载的内核版本不同就会造成这样的情况呢?
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#12

帖子 xiehuoli » 2007-01-17 11:56

会有这样的情况
所以你还是去我给你的那个地址去下载
对应的版本和对应的引导文件
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
gman3025
帖子: 151
注册时间: 2007-01-13 18:55
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 gman3025 » 2007-01-17 12:30

嗯,但我手头上只有alternate的ISO,怎么办?我这里上网下载很慢的
gman3025
帖子: 151
注册时间: 2007-01-13 18:55
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 gman3025 » 2007-01-17 12:33

另外,我按楼上给的网址下载对应的包时却报错,下载不了......晕,难道真的不兼容,我在家里另外一部机安装的时候也是这样.....
gman3025
帖子: 151
注册时间: 2007-01-13 18:55
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 gman3025 » 2007-01-18 20:46

嗯,终于解决了,原来是引导用的initrd.gz 和vmlinuz 这两个文件的问题,要和下载的UBUNTU版本对应的,我估计论坛上WIKI的那个下载可能是另一个内核的
回复

回到 “老旧版本支持”