[问题]dapper的gtk能升级么?

为当前最终发行版之前的所有版本提供支持
回复
yves2218
帖子: 55
注册时间: 2007-01-07 23:24
送出感谢: 0
接收感谢: 0

[问题]dapper的gtk能升级么?

#1

帖子 yves2218 » 2007-01-16 15:15

摸索了半天貌似dapper的gtk是1.x的(不知道对不对),问一下各位大虾能不能升到2.x呢?怎么升?
dapper下装beryl太麻烦了,还要装aiglx,配置文件改不好就连x都进不了了,今天上午总算装了beryl但是所有的功能居然都没显示出来,换主题他也说什么需要subversion之类的话。。。想想还是看看gtk2能不能用吧
。。。
还有,升到edgy太麻烦。。。
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-01-16 15:23

你从哪里看出来dapper是gtk1的?
gtk1的东西巨丑无比,显然dapper不是嘛。都什么年代了。
喜欢beryl的话,还是用edgy好了,别听人家怎么说,基本还是很稳定的。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
yves2218
帖子: 55
注册时间: 2007-01-07 23:24
送出感谢: 0
接收感谢: 0

#3

帖子 yves2218 » 2007-01-16 15:26

因为我在gnome-look网站上下的gtk1.x的主题能装而tk2.x的主题一个都不能装。。。这是怎么回事阿。。。
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2007-01-16 15:37

具体说说呢?或者给个地址。
我就不信你不能装。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
yves2218
帖子: 55
注册时间: 2007-01-07 23:24
送出感谢: 0
接收感谢: 0

#5

帖子 yves2218 » 2007-01-16 15:39

www.gnome-look.org
而且从置顶的那篇自己编译内核的文章看,好像也是gtk1.x的。。。
回复

回到 “老旧版本支持”