[问题]不能安装!

为当前最终发行版之前的所有版本提供支持
回复
ahhss
帖子: 14
注册时间: 2006-12-22 9:25
送出感谢: 0
接收感谢: 0

[问题]不能安装!

#1

帖子 ahhss » 2007-01-16 20:44

sudo apt-get update
sudo apt-get install nvidia-glx

ubuntu@ubuntu:~$ sudo apt-get install nvidia-glx
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
nvidia-glx: 依赖: nvidia-kernel-1.0.9631
E: 无法安装的软件包
ubuntu@ubuntu:~$

下面是我的sources.list

deb http://ubuntu.cn99.com/ubuntu/ edgy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-proposed main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-backports main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-security main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-updates main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-proposed main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ edgy main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu/ edgy main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu/ edgy-security main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu/ edgy-updates main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu/ edgy-proposed main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu/ edgy main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu/ edgy-security main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu/ edgy-updates main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu/ edgy-proposed main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu-cn/ edgy main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu/ edgy main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu/ edgy-security main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu/ edgy-updates main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu/ edgy-proposed main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu/ edgy main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu/ edgy-security main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu/ edgy-updates main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu/ edgy-proposed main restricted universe multiverse
deb http://mirror.lupaworld.com/ubuntu/ubuntu-cn edgy main restricted universe multiverse
deb http://amaranth.selfip.com edgy lrm
deb http://cn.archive.ubuntu.com/ubuntu/ edgy main restricted
deb-src http://cn.archive.ubuntu.com/ubuntu/ edgy main restricted

##Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
##universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://cn.archive.ubuntu.com/ubuntu/ edgy universe
deb-src http://cn.archive.ubuntu.com/ubuntu/ edgy universe

deb http://security.ubuntu.com/ubuntu edgy-security main restricted
deb-src http://security.ubuntu.com/ubuntu edgy-security main restricted
帮我看看是怎么回事?错在哪里!先谢谢啦.
回复

回到 “老旧版本支持”