有人用synaptic下载过或更新过软件没?

为当前最终发行版之前的所有版本提供支持
回复
头像
gre_linewer
帖子: 180
注册时间: 2006-11-22 10:57
送出感谢: 0
接收感谢: 0
联系:

有人用synaptic下载过或更新过软件没?

#1

帖子 gre_linewer » 2007-01-17 16:14

RT .我是教育网用户.用命令行的apt好好的,synaptic自打我装上Ubuntu就没成功用过,设置->首选项->网络
我都设成学校的代理sproxy.nju.edu.cn:8080.
软件源里
1)Ubuntu6.10设置成
Internet 下全选,下载自:选china 服务器 。
2)第三方选则cn99的.(上面好像还有上交大的,没选)
当我要更新软件时, 一般显示407 Proxy authentication Requireal .
首选项->网络代理里我也设置了学校的代理
不知我哪儿少设置什么没?
Ubuntu 8.04
IBM R52-18465DC
CPU:PM 1.73Ghz DDR2:768MB 533Mhz
INTEL 915GM/915PM
ATI Mobility Radeon X300 64MB
40G SATA
wucongkun
帖子: 251
注册时间: 2006-11-10 20:27
送出感谢: 0
接收感谢: 0

#2

帖子 wucongkun » 2007-01-17 19:52

论坛有wiki
你看如何添加sjtu
最近ustc也开了apt服务器
你自己添加上去
教育网内部还是很快的
回复

回到 “老旧版本支持”