关于新安装软件无法使用中文输入法的问题

为当前最终发行版之前的所有版本提供支持
回复
xddeep
帖子: 16
注册时间: 2006-10-28 20:08
来自: germany
送出感谢: 0
接收感谢: 0

关于新安装软件无法使用中文输入法的问题

#1

帖子 xddeep » 2007-01-18 0:11

因为ff和gaim总是无故就崩溃了,决定用opera和kopete,可是这两个安装后,无法使用中文输入,怎么解决呢?谢谢
头像
coffer
帖子: 673
注册时间: 2006-12-22 21:05
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 coffer » 2007-01-18 11:07

opera中文输入法解决:

一、sudo gedit /usr/bin/opera

第二行空白處輸入:
export QT_IM_MODULE=XIM

ff无故崩溃,是因为flashplayer9.0beta的问题,你只要把flashplayer插件删除,难后让ff自己到官网上去下载一个flashplayer9.0正式版即可。
回复

回到 “老旧版本支持”