当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 帮忙啊,装了BREEZY之后,KDE进不去了!
帖子发表于 : 2005-10-08 19:55 
头像

注册: 2005-09-01 20:48
帖子: 510
送出感谢: 0 次
接收感谢: 0 次
在登陆窗口能登陆进去,不过马上又跳出来了。不知道是升级了什么出的问题,硬盘空间还够的.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-10-08 20:10 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
不能提供多点的信息了?
切换到控制台登陆试试?
或看看log文件。


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-10-08 20:21 
头像

注册: 2005-09-01 20:48
帖子: 510
送出感谢: 0 次
接收感谢: 0 次
我还是新手啊,启动看起来一切都正常,哪里可以看启动日志啊,我查查看.
我想先增加一个新的用户可以么?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-10-08 20:57 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
dmesg
cat /var/log/syslog


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-10-08 21:25 
头像

注册: 2005-09-01 20:48
帖子: 510
送出感谢: 0 次
接收感谢: 0 次
看了一下,都是显示硬件方面的东西,应该不是硬件的问题,我看了一下,也看得不是太懂,但是没看出什么问题,我能正常进入KDE的用户登陆窗口,但是输入用户名密码之后,能登陆进去,但是马上又会退回登陆窗口,应该是软件设置或者是升级方面的问题。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-10-08 21:37 
头像

注册: 2005-09-01 20:48
帖子: 510
送出感谢: 0 次
接收感谢: 0 次
先睡觉了,不然我再重装了,中间换了几次源,有点乱。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-10-08 23:18 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
9点就睡觉了?为什么?好奇


_________________
● 鸣学


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-10-09 6:23 
头像

注册: 2005-09-01 20:48
帖子: 510
送出感谢: 0 次
接收感谢: 0 次
呵呵,我在新西兰,上学,现在时差五小时。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-10-09 8:15 
头像

注册: 2005-09-01 20:48
帖子: 510
送出感谢: 0 次
接收感谢: 0 次
刚才试着把home里面的用户目录用rm -r都删掉了,还是不行。还有什么地方可以查的么?我在启动的时候看到有地方显示的不是OK,而是fail,这些信息哪里可以看到?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2005-10-09 9:25 
头像

注册: 2005-09-01 20:48
帖子: 510
送出感谢: 0 次
接收感谢: 0 次
起因:帮女朋友装Kbuntu breezy

过程:前后两小时+的升级加安装,中间换了几次源(都是breezy的)。装了输入法,没成功;jre,lumaqq,686优化,中文字体,装了一种,另一种没找到。装完firefox之后,把konquorer的快捷启动图标删掉,加入firefox图标。然后重启,kde的登陆界面输入用户,密码,进入kde一下,马上就退出来了,可以进入failfalse(不记得拼写了)。
我删掉了新建用户目录,无效。

讨论:可能是KDE的问题?

解决方法:暂无,觉得可能等几天重装比较方便。

结论:总的说来安装还是比较顺利的。心急吃不了热豆腐,等几天正式版出来了比较方便。

后果:女朋友还是比较好哄的,暂时没什么后果。浪费了一天时间,作业又要迟交了,老师还有我的partner迟早会吃了我的。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2005-10-09 10:22 
头像

注册: 2005-03-26 9:38
帖子: 521
送出感谢: 0 次
接收感谢: 0 次
你的输入法是怎么安装的,是怎么配置的?
停掉你的kdm,在用户目录下;
echo " exec startkde " > .xinitrc
and then type startx
can you get any error information from console ?


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2005-10-09 11:29 
头像

注册: 2005-09-01 20:48
帖子: 510
送出感谢: 0 次
接收感谢: 0 次
用kde自带的adper装了几个组件,调不出输入法。
然后我就用中文化指南里的东西的代码试了下,说有个组件找不到,然后还是不能用。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2005-10-10 4:40 
头像

注册: 2005-09-01 20:48
帖子: 510
送出感谢: 0 次
接收感谢: 0 次
freeflying 写道:
你的输入法是怎么安装的,是怎么配置的?
停掉你的kdm,在用户目录下;

问一个弱问题,什么叫用户目录啊?
我已经把/home 下的唯一一个用户目录/wl rm了。
你说的用户目录是这里么?


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2005-10-10 12:27 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
就是你当前用户的目录啊。。如你用wl,就多数是/home/wl 了。
还有,你干嘛删除了/home/wl?!
看完了跟帖,还没见到兄弟有些别人能看的信息啊,如错误信息或说你failed的是哪些东东?


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2005-10-10 15:56 
头像

注册: 2005-09-01 20:48
帖子: 510
送出感谢: 0 次
接收感谢: 0 次
yongyi 写道:
就是你当前用户的目录啊。。如你用wl,就多数是/home/wl 了。
还有,你干嘛删除了/home/wl?!

觉得多半是设置的问题,而且是新装的系统,用户目录里什么也没有。就删掉了,希望能让我新建一个用户:)
yongyi 写道:
看完了跟帖,还没见到兄弟有些别人能看的信息啊,如错误信息或说你failed的是哪些东东? :)


fail 的信息闪得太快了,我看不清,而且不知道在哪里看。

freeflying 说的方法exec startkde不能用,我把用户目录删掉了,不知道是不是这个原因?
还有dmesg
cat /var/log/syslog
不清楚怎么把它存下来,不过我自己看了下,觉得好像没什么问题,觉得既然能进入KDE界面然后又跳回来(症状就像我的密码错误一样),应该是kde的问题,有哪里应该详细地看的么?要是需要明天上午我女朋友上学,我再从她的电脑把相关信息传上去。

我这两天上午,试着sudo apt-get update
sudo apt-get dist-upgrade
都可以用,还能更新一堆东西,就是不能解决问题。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译