[求救]Ubuntu6.10不能更新了(已解决)

为当前最终发行版之前的所有版本提供支持
回复
cdacl
帖子: 153
注册时间: 2007-01-13 20:15
送出感谢: 0
接收感谢: 0

[求救]Ubuntu6.10不能更新了(已解决)

#1

帖子 cdacl » 2007-01-19 15:32

在用欧洲官方的源更新时,嫌它速度太慢,就在更新过程中强行终止了。结果现在更新出错了。提示如下:

sudo apt-get update
E: 无法获得锁 /var/lib/apt/lists/lock - open (11 Resource temporarily unavailable)
E: 无法对状态列表目录加锁

请各位大虾指点指点啊。
上次由 cdacl 在 2007-01-19 15:42,总共编辑 1 次。
wucongkun
帖子: 251
注册时间: 2006-11-10 20:27
送出感谢: 0
接收感谢: 0

#2

帖子 wucongkun » 2007-01-19 15:34

/var/lib/apt/lists/lock
看这样子 似乎这文件被锁定了
看你的进程 灭掉更新的程序
要不 restart
肯定不会还有这个进程
cdacl
帖子: 153
注册时间: 2007-01-13 20:15
送出感谢: 0
接收感谢: 0

#3

帖子 cdacl » 2007-01-19 15:42

谢谢楼上的。重启后就解决了。 :o
回复

回到 “老旧版本支持”