Adobe Flash 9 可以用了

为当前最终发行版之前的所有版本提供支持
回复
Kinx
帖子: 24
注册时间: 2006-12-11 13:02
送出感谢: 0
接收感谢: 0

Adobe Flash 9 可以用了

#1

帖子 Kinx » 2007-01-19 22:39

之前因为flash 有问题不可以用, 很多flash看不到 (重要的是网站很难看,全打x的。)

好消息的是最经 Adobe 公布了 Flash 9 ,这个版本很好支持了还把问题解决了。

有兴趣的话, 可以到adobe网站下。 tar。gz 和 rpm的。 2。5mb





:D :D
头像
woainba15
帖子: 833
注册时间: 2006-11-11 17:14
来自: 浙江宁波
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 woainba15 » 2007-01-19 22:48

能给个具体的安装过程吗?
上次由 woainba15 在 2007-01-20 13:56,总共编辑 1 次。
Venusxx
帖子: 91
注册时间: 2006-12-08 23:11
送出感谢: 0
接收感谢: 0

#3

帖子 Venusxx » 2007-01-19 23:01

崩溃的问题如何了……
无论多么艰难的现在,终是记忆和过去
头像
jasonwood
帖子: 116
注册时间: 2006-07-26 8:47
来自: 浙江
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 jasonwood » 2007-01-20 10:23

我比较想知道的是 是否已经解决了firefox2和flash9的冲突问题。
头像
TualatriX
帖子: 359
注册时间: 2006-11-17 20:07
来自: 杭州/宁波
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 TualatriX » 2007-01-20 12:48

已经解决了!我正在用正式版的FLash9ForFirefox
IMTX:http://imtx.cn/

LDCN(已经关闭):http://linuxdesktop.cn/

Ubuntu Tweak:http://ubuntu-tweak.com/
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#6

帖子 zhuqin_83 » 2007-01-20 14:11

sudo apt-get install flashplugin-nonfree
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
aloong
帖子: 80
注册时间: 2007-01-14 22:17
送出感谢: 0
接收感谢: 0

#7

帖子 aloong » 2007-01-21 21:18

我是上新浪网时自动提示安装的。
回复

回到 “老旧版本支持”