刚装好的ubuntu6.06上不了网?????

为当前最终发行版之前的所有版本提供支持
回复
头像
tiego
帖子: 30
注册时间: 2006-11-29 10:41
送出感谢: 0
接收感谢: 0
联系:

刚装好的ubuntu6.06上不了网?????

#1

帖子 tiego » 2007-01-19 22:54

刚装好的系统,IP,DNS都配置好了,却上不了网

sodu pppoeconf出现以下画面
附件
Screenshot.png
生活节奏太快了,从认识ubuntu到装好ubuntu只用了一天时间.
xblx
帖子: 274
注册时间: 2006-12-18 1:05
送出感谢: 0
接收感谢: 0

#2

帖子 xblx » 2007-01-20 0:06

一路回车,在询问用户名和密码时输入即可。

我是动态ip 。似乎在网络设置里不能自己设定的DNS。就是自己设定后,重启后还是系统指定的。
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#3

帖子 jarlyyn » 2007-01-20 0:09

饿

检查下网线是否连好。我犯过这样的错误
头像
tiego
帖子: 30
注册时间: 2006-11-29 10:41
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 tiego » 2007-01-20 10:36

jarlyyn 写了:饿

检查下网线是否连好。我犯过这样的错误
检查N遍了,有线,无线都不行哦
生活节奏太快了,从认识ubuntu到装好ubuntu只用了一天时间.
头像
tiego
帖子: 30
注册时间: 2006-11-29 10:41
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 tiego » 2007-01-20 10:38

xblx 写了:一路回车,在询问用户名和密码时输入即可。

我是动态ip 。似乎在网络设置里不能自己设定的DNS。就是自己设定后,重启后还是系统指定的。
回车了,这是最后的画面,似乎是说:找到两个网卡,但是连接不上.....
生活节奏太快了,从认识ubuntu到装好ubuntu只用了一天时间.
头像
tiego
帖子: 30
注册时间: 2006-11-29 10:41
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 tiego » 2007-01-22 13:31

高手帮帮忙啊
生活节奏太快了,从认识ubuntu到装好ubuntu只用了一天时间.
valhelsing
帖子: 200
注册时间: 2007-01-03 17:10
送出感谢: 0
接收感谢: 0

#7

帖子 valhelsing » 2007-01-22 14:46

可以把"USERNAME"给删除再输入用户名!试试~
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2007-01-22 15:06

不都提示没信号了吗。 :lol:
adsl猫没驱动?
● 鸣学
seacer
帖子: 24
注册时间: 2006-01-02 21:46
送出感谢: 0
接收感谢: 0

#9

帖子 seacer » 2007-01-23 14:00

在系统设置里把网卡设为:开机时启用

默认是disable的……
回复

回到 “老旧版本支持”