如何安装GAIM 2。0 BETA5呢?

为当前最终发行版之前的所有版本提供支持
回复
chinakeynes
帖子: 19
注册时间: 2006-12-08 1:18
来自: shenzhen
送出感谢: 0
接收感谢: 0
联系:

如何安装GAIM 2。0 BETA5呢?

#1

帖子 chinakeynes » 2007-01-20 2:14

我的是6。06的版本。

在GAIM中国下载了两个文件:
gaim_2.0.0_beta5-1hiweed2_i386.deb
gaim-data_2.0.0_beta5-1hiweed2_all.deb

直接在桌面点第一包,提示致命错误,无法更新GAIM下的文件,我直接删除了GAIM1。5后,安装第一个文件总是提示依赖的文件不存在,
我先点击第二 个软件包,安装成功,再点击第一包还是提示所依赖的文件不存在,请问到底如何安装软件?
chinakeynes
帖子: 19
注册时间: 2006-12-08 1:18
来自: shenzhen
送出感谢: 0
接收感谢: 0
联系:

提示信息

#2

帖子 chinakeynes » 2007-01-20 2:23

Error: Dependency is not satifitable :libavahi-compat-how10
KiSSAFooL
帖子: 6
注册时间: 2006-10-07 17:17
送出感谢: 0
接收感谢: 0

#3

帖子 KiSSAFooL » 2007-03-17 20:54

关注! 和你的问题一样
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#4

帖子 dogfox » 2007-03-17 22:02

代码: 全选

sudo dpkg -i XXX.deb
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
回复

回到 “老旧版本支持”