[问题]求助,无法安装emacs

为当前最终发行版之前的所有版本提供支持
回复
dnawym
帖子: 4
注册时间: 2007-01-18 16:11
送出感谢: 0
接收感谢: 0

[问题]求助,无法安装emacs

#1

帖子 dnawym » 2007-01-20 15:36

从硬盘安装了ubuntu 6.10
从 添加删除中找到 emacs21,但是他说“无法安装于您的计算机类型(i386)”

用sudo apt-get install emacs 又说找不到。。。

怎么办啊?
头像
jiangpeng
帖子: 223
注册时间: 2006-07-25 9:33
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 jiangpeng » 2007-01-20 16:15

sduo apt-get install emacs-snapshot
Take what man makes and use it, But do not worship it, For it shall pass. -- Anonymous

Twitter @jiangpeng
回复

回到 “老旧版本支持”