为什么不能用gst-register-0.8?

为当前最终发行版之前的所有版本提供支持
回复
guizhiwen
帖子: 3
注册时间: 2007-01-20 7:25
送出感谢: 0
接收感谢: 0

为什么不能用gst-register-0.8?

#1

帖子 guizhiwen » 2007-01-20 20:34

我按教程上说的,首先安装多媒体编码器
sudo apt-get install gstreamer0.8-plugins
sudo apt-get install gstreamer0.8-lame
sudo apt-get install gstreamer0.8-ffmpeg
sudo apt-get install w32codecs
sudo apt-get install libdivx4linux
sudo apt-get install lame
sudo apt-get install sox
sudo apt-get install ffmpeg
sudo apt-get install mjpegtools
sudo apt-get install vorbis-tools
gst-register-0.8

但是在最后一步,gst-register-0.8时,系统提示:command can not found. 为什么啊?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2007-01-20 21:07

你看的教程太老了.

别去看别的地方的东西,往往以讹传讹.

直接看本站的wiki里面的快速设置指南.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
ttand
帖子: 1743
注册时间: 2005-08-22 14:05
来自: 离开北京
送出感谢: 1 次
接收感谢: 3 次

#3

帖子 ttand » 2007-01-20 21:45

你这样使用命令 当然会有这个结果

sudo apt-get install gstreamer0.8-plugins
sudo apt-get install gstreamer0.8-lame
sudo apt-get install gstreamer0.8-ffmpeg
sudo apt-get install w32codecs
sudo apt-get install libdivx4linux
sudo apt-get install lame
sudo apt-get install sox
sudo apt-get install ffmpeg
sudo apt-get install mjpegtools
sudo apt-get install vorbis-tools (在这里回车了一下)
gst-register-0.8
意思是安装包
gstreamer0.8-plugins gstreamer0.8-lame gstreamer0.8-ffmpeg w32codecs libdivx4linux lame sox ffmpeg mjpegtools vorbis-tools
和运行命令
gst-register-0.8

根本就没有这个 gst-register-0.8 命令

用干净些的命令咯
sudo apt-get install gstreamer0.8-plugins gstreamer0.8-lame gstreamer0.8-ffmpeg w32codecs libdivx4linux lame sox ffmpeg mjpegtools vorbis-tools gst-register-0.8

就可以了一次搞定 装起来只有一次数据库操作 会快很多的
错过好多好贴,没占到广告位后悔啊
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2007-01-20 21:50

ls别害人了.从dapper开始gstreamer早就升级到0.10了.再安装这个旧版本会出问题的.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 skyx » 2007-01-20 22:52

初学者园地就该装0.8吗?肯定不是

置顶的帖子更新不快,可能有些帖主都人去楼空了,版主出面改一下吧

比如feng3243那个贴子,版主在qq内容中增加eva(eva源里面就有,yufan的作品,yufan的软件我用了好几个了,都做得不错) ,那个RP-PPPoE新版3.8 早就发布,3.5都不好找了,超星 bxviewer 的安装其实可以做个.desktop文件的等等。。。。。
no security measure is worth anything if an attacker has physical access to the machine
回复

回到 “老旧版本支持”