谁能帮我看看meep这个软件包在Dapper的哪个源里面有?

为当前最终发行版之前的所有版本提供支持
回复
wattwang
帖子: 97
注册时间: 2006-10-30 17:10
送出感谢: 0
接收感谢: 0

谁能帮我看看meep这个软件包在Dapper的哪个源里面有?

#1

帖子 wattwang » 2007-01-20 23:43

meep是MIT的软件包

谁能帮我看一下,哪个源里面有(我的代理不能连国外),谢谢!
wattwang
帖子: 97
注册时间: 2006-10-30 17:10
送出感谢: 0
接收感谢: 0

#2

帖子 wattwang » 2007-01-21 10:55

谁帮忙看一下吧
bow!
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#3

帖子 xiechy » 2007-01-21 11:19

很多专业软件都没有打包的,这种有限元的东东很不幸就是其中一种。以前我用的都是自己打包的。

你没有国外权限。帮你checkinstall了一个包。没有专门打包。
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#4

帖子 xiechy » 2007-01-21 11:21

check的包
附件
meep_0.10-1_i386.deb
deb包
(942.94 KiB) 下载 86 次
meep-0.10.tar.gz
(861.67 KiB) 下载 76 次
wattwang
帖子: 97
注册时间: 2006-10-30 17:10
送出感谢: 0
接收感谢: 0

#5

帖子 wattwang » 2007-01-21 11:31

怎么用?
上次由 wattwang 在 2007-01-21 11:33,总共编辑 1 次。
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#6

帖子 xiechy » 2007-01-21 11:33

dpkg -i xxx.deb
多看wiki
wattwang
帖子: 97
注册时间: 2006-10-30 17:10
送出感谢: 0
接收感谢: 0

#7

帖子 wattwang » 2007-01-21 11:34

meep-0.10.tar.gz

是不是MIT网站上的那个?
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#8

帖子 xiechy » 2007-01-21 11:39

是.freshmeat上另外的那个是disk backup用的。
wattwang
帖子: 97
注册时间: 2006-10-30 17:10
送出感谢: 0
接收感谢: 0

#9

帖子 wattwang » 2007-01-21 11:48

meep_0.10-1_i386.deb

ubuntu能用?不是Debian的软件吗?
wattwang
帖子: 97
注册时间: 2006-10-30 17:10
送出感谢: 0
接收感谢: 0

#10

帖子 wattwang » 2007-01-21 11:53

光有MIT的包不行
还却一个软件:libctl 3.0.0
我看源里面最新的也才2.3
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#11

帖子 xiechy » 2007-01-21 11:59

我用feisty。你自己打包吧。

sudo aptitude install checkinstall
man checkinstall
wattwang
帖子: 97
注册时间: 2006-10-30 17:10
送出感谢: 0
接收感谢: 0

#12

帖子 wattwang » 2007-01-21 12:04

装是装上了,就是缺了libctl,用不了
Anyway, thank you!
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#13

帖子 xiechy » 2007-01-21 12:16

我意思是你在自己的平台打包吧。我这打的包不会合适你的系统的。
我最近把这个包上传到debian吧。以后就方便了。
xiaoqian
帖子: 6
注册时间: 2008-08-16 15:19
送出感谢: 0
接收感谢: 0

#14

帖子 xiaoqian » 2008-08-22 20:23

楼主,能不能教教我,meep应该怎么安装阿,怎么运行阿?先谢谢啦!
回复

回到 “老旧版本支持”