为什么我用apt-get不行

为当前最终发行版之前的所有版本提供支持
回复
头像
sslazioda
帖子: 37
注册时间: 2006-10-25 10:52
送出感谢: 0
接收感谢: 0
联系:

为什么我用apt-get不行

#1

帖子 sslazioda » 2007-01-21 15:34

为什么我用apt-get install gcc 说找不到软件包.但是网络可以用,可以浏览网页
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 skyx » 2007-01-21 15:55

换个源
no security measure is worth anything if an attacker has physical access to the machine
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 BigSnake.NET » 2007-01-21 18:20

apt-get update
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
KyTor
帖子: 222
注册时间: 2006-12-05 22:23
来自: http://www.wengyuanhang.com/
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 KyTor » 2007-01-21 18:45

按wiki上面的换源,然后更新。
虔诚的信徒啊!请相信KyTor吧!
http://www.wengyuanhang.com/
------------------
愿上帝赐我平静,接受我无法改变的事;
愿上帝赐我勇气,改变我能够改变的事;
愿上帝赐我智慧,能明辨这两者的差异;
头像
xrfang
帖子: 1116
注册时间: 2006-12-08 10:21
送出感谢: 0
接收感谢: 0

#5

帖子 xrfang » 2007-01-21 19:33

apt-get install build-essential
回复

回到 “老旧版本支持”