在问个问题

为当前最终发行版之前的所有版本提供支持
回复
zhwlyfx
帖子: 431
注册时间: 2007-01-21 15:44
送出感谢: 0
接收感谢: 0

在问个问题

#1

帖子 zhwlyfx » 2007-01-21 16:51

我用的ubuntu6.1,我看到有篇文章说6.1使用的是edgy源 ,请问我可以使用dapper的源 马
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-01-21 16:56

如果只是需要某些dapper的源的软件,最好到http://packages.ubuntu.com/去找了单独下,注意网页说明里面的依赖关系。
也可以改了源,更新一下,马上把源改回来。都是限于独立性强的软件。系统关键部分的就别这样用了。
● 鸣学
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2007-01-21 17:49

edgy的源不好吗?软件比dapper新阿.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
zhwlyfx
帖子: 431
注册时间: 2007-01-21 15:44
送出感谢: 0
接收感谢: 0

#4

帖子 zhwlyfx » 2007-01-21 19:19

楼上,我在edgy找不到w32codecs阿 :twisted:
kingmonyu
帖子: 23
注册时间: 2007-01-20 19:32
送出感谢: 0
接收感谢: 0

#5

帖子 kingmonyu » 2007-01-21 19:30

源里应该有w32codecs的呀,我都已经下了,不同的版本最好不要使用不同的源,要出问题的
zhwlyfx
帖子: 431
注册时间: 2007-01-21 15:44
送出感谢: 0
接收感谢: 0

#6

帖子 zhwlyfx » 2007-01-21 19:41

楼上的,你用的是哪一个源 阿,是欧洲官方的马
kingmonyu
帖子: 23
注册时间: 2007-01-20 19:32
送出感谢: 0
接收感谢: 0

#7

帖子 kingmonyu » 2007-01-21 19:47

在别的贴里找到的,电信的源:
deb http://ubuntu.cn99.com/ubuntu/ edgy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-proposed main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-backports main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-security main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-updates main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-proposed main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ edgy main restricted universe multiverse
zhwlyfx
帖子: 431
注册时间: 2007-01-21 15:44
送出感谢: 0
接收感谢: 0

#8

帖子 zhwlyfx » 2007-01-22 12:21

再问个问题阿,libdivx4linux是什么包,重要吗。mirror.lupaworld.com里怎么没有阿
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#9

帖子 zhuqin_83 » 2007-01-22 12:43

如其名阿,divx for linux
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 karron » 2007-01-22 12:47

w32codecs到处都是,其实这样的包是不可能出现在ubuntu官方的源里面的,我们说某某源里面有其实都是非官方的.

比如我们用的源里面你仔细看看会有个ubuntu-cn字样的一行,w32codecs等包就在这个里面.

另外,w32codecs建议你备份一下,以后要用的时候就直接安装本地的好了.
sudo dpkg - i w32codecs.deb
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”