如何安装可以看pdf文件的程序呢

为当前最终发行版之前的所有版本提供支持
回复
yeslijing
帖子: 115
注册时间: 2005-08-19 13:46
送出感谢: 0
接收感谢: 0

如何安装可以看pdf文件的程序呢

#1

帖子 yeslijing » 2005-10-09 16:11

下载了点教程,想看
应该怎么办呢
谢谢
头像
langtaosha
帖子: 84
注册时间: 2005-09-21 10:20
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 langtaosha » 2005-10-09 16:14

安装Adobe Reader啊,指南上有的,自己看看呀。
闲坐清风过,心事付水流
────逍遥
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2005-10-09 16:45

系统有xpdf,安装个中文包就可以了。
● 鸣学
yeslijing
帖子: 115
注册时间: 2005-08-19 13:46
送出感谢: 0
接收感谢: 0

#4

帖子 yeslijing » 2005-10-09 16:52

按指南上面做了
做了第一部之后,执行第二步的时候:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对问题的解决有所帮助:

下列的软件包有不能满足的依赖关系:
mozilla-acroread: 依赖: acroread (>= 7.0) 但是 5.10-0.2 正要被安装
E: 受损安装包

这是怎么的一回事呢
谢谢
yeslijing
帖子: 115
注册时间: 2005-08-19 13:46
送出感谢: 0
接收感谢: 0

#5

帖子 yeslijing » 2005-10-09 17:01

xpdf在哪里的呢
安装中文包是怎样呢,是不是就是那个把我的系统汉化了的东西呢
谢谢
yeslijing
帖子: 115
注册时间: 2005-08-19 13:46
送出感谢: 0
接收感谢: 0

#6

帖子 yeslijing » 2005-10-09 17:08

不好意思
我现在是能看见pdf了,这是跟我下载了那个东西有关的呢还是系统本身就可以看的呢
谢谢
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#7

帖子 Tenyears » 2005-10-09 18:49

系统自带了XPDF的,默认也是用它打开。
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
回复

回到 “老旧版本支持”