[5555555555]完全失望了 ..

为当前最终发行版之前的所有版本提供支持
回复
Love_my
帖子: 46
注册时间: 2006-12-09 15:55
送出感谢: 0
接收感谢: 0

[5555555555]完全失望了 ..

#1

帖子 Love_my » 2007-01-22 13:25

小菜要装个 ubuntu ..
电脑配置 是 AMD 64 x2
1G 内存 硬盘有40G没分区

down 了个AMD64位版的ubuntu 6.10
刻成DVD 光盘引导 照着装也装不到 ..
提示 "Kernel Panic - not syncing : 10-APIC + timer doesn't work! Try using the 'noapic' kernel parameter"

http://forum.ubuntu.com.cn/about38443.h ... f6a093d9d6

... 我光盘引导的吖 ''


然后down了 32 位版的 ubuntu 6.10
刻成CD 也是光盘引导 还是那个错误 ...

再然后 照硬盘安装的那贴 down了 grldr
重启进去 提示 找不到 root\menu.lst
回到 windows 把menu.lst放到 C:\ , C:\root\ 和 C:\root\grub 里面 ...
还是找不到 ..

无言 ..
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#2

帖子 ghost0 » 2007-01-22 13:34

问题不在于光盘还是硬盘引导,在菜单的时候按F6,在后面加上noapic的参数试试,其实它已经提示你了
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 lisir » 2007-01-22 13:50

你的主板是什么的?应该是主板的问题。可以先用楼上的方法安装,安装后如果无法上网,如果你的是c61v的主板,你可以搜一下我的帖子,应该是需要编译内核来支持的。
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
Love_my
帖子: 46
注册时间: 2006-12-09 15:55
送出感谢: 0
接收感谢: 0

#4

帖子 Love_my » 2007-01-22 16:15

谢谢 ..
照一楼的办法 能装了 ~

感动 ;;
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 SuperWar3Fan » 2007-01-22 18:50

路过
回复

回到 “老旧版本支持”