[问题]deb怎么安装的,搞不懂

为当前最终发行版之前的所有版本提供支持
回复
drongh
帖子: 1038
注册时间: 2007-01-10 9:32
送出感谢: 4 次
接收感谢: 5 次

[问题]deb怎么安装的,搞不懂

#1

帖子 drongh » 2007-01-22 23:07

今天我下了个deb软件包,双击安装,然后告诉我说软件太新,用源里的,点安装后就自动下载源里的,我晕阿,
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 lisir » 2007-01-23 0:14

你在终端下用sudo dpkg -i 包名.deb试试 呢?
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#3

帖子 ghost0 » 2007-01-23 1:27

好像不是你说的这样吧,它应该是提示源里有旧的版本,但是你点安装应该就直接安装这个新的啊
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

#4

帖子 littleUbuntu » 2007-01-23 9:03

似乎是lz的英文理解错误了。
回复

回到 “老旧版本支持”