[问题]adsl 不能上网

为当前最终发行版之前的所有版本提供支持
回复
vividness
帖子: 28
注册时间: 2006-11-27 23:46
送出感谢: 0
接收感谢: 0

[问题]adsl 不能上网

#1

帖子 vividness » 2007-01-23 14:30

k和g共存的6.10

gaim2.0bata5 今天突然无法上网
msn gmial qq 都不能上


本以为是和代理 冲突 但是 卸掉代理 问题照旧

而 lumaqq 和eva 都能上网 ff也可以上网 不知道原因
上次由 vividness 在 2007-01-24 11:21,总共编辑 1 次。
vividness
帖子: 28
注册时间: 2006-11-27 23:46
送出感谢: 0
接收感谢: 0

#2

帖子 vividness » 2007-01-24 1:29

发现问题 其实还是adsl上网的问题

上次是要

sudo poff dsl-provider
再 dudo pon dsl-provider

就可以了


而这一次 这个办法就不可以了
必须要sudo poff dsl-provider
再重新 配置pppoeconf 才可以 而且没词开机都要配置 才可以

而浏览器等用代理 却不需要重新配置就可以直接上去的
只有gaim, lumaqq 等没有用代理的上不去
回复

回到 “老旧版本支持”