当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 33 篇帖子 ]  前往页数 1, 2, 3  下一页
作者 内容
1 楼 
 文章标题 : 安装Adobe Reader,完全支持中文,与windows下无异。
帖子发表于 : 2007-01-23 20:13 
头像

注册: 2006-09-04 21:38
帖子: 1073
地址: 中国沙大
送出感谢: 0 次
接收感谢: 0 次
Linux下阅读pdf文档的软件众多,但是Adobe Reader当是最为“正宗”。Adobe Reader7.0.8版本完全支持中文。
首先到ftp://ftp.adobe.com//pub/adobe/reader/unix/7x/7.0.8/chs/下载AdobeReader_chs-7.0.8-1.i386.tar.gz
然后解压安装
代码:
tar xvf AdobeReader_chs-7.0.8-1.i386.tar.gz
cd AdobeReader
sudo ./INSTALL

再到ftp://ftp.adobe.com//pub/adobe/reader/unix/7x/7.0.8/misc/下载FontPack708_chs_i386-linux.tar.gz
代码:
tar xvf FontPack708_chs_i386-linux.tar.gz
cd CHSKIT
sudo ./INSTALL

OK,现在找个以前不显示中文的pdf文件打开看看,是不是完全OK了,哈……

如果安装好后,打开程序无反应,可能是与scim冲突。
引用:
解决方法:
把acroread启动脚本前面加上,(位于/usr/bin目录下)
GTK_IM_MODULE=xim


感谢27楼shuyingxi解决问题。


附件:
AdobeReader.jpg
AdobeReader.jpg [ 235.7 KiB | 被浏览 1795 次 ]



_________________
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!


最后由 oydl82 编辑于 2007-01-28 11:35,总共编辑了 2 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-01-23 20:22 
头像

注册: 2006-09-02 14:18
帖子: 5308
地址: 汉桑城
送出感谢: 1
接收感谢: 1
gnome
带的有pdf阅读器啊


_________________
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-01-23 20:22 

注册: 2006-10-19 9:02
帖子: 1103
送出感谢: 0 次
接收感谢: 0 次
何必这么费劲,xpdf一个搞定。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-01-23 20:26 

注册: 2006-10-19 9:02
帖子: 1103
送出感谢: 0 次
接收感谢: 0 次
何必这么费劲,xpdf一个搞定。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-01-23 20:29 
头像

注册: 2006-09-04 21:38
帖子: 1073
地址: 中国沙大
送出感谢: 0 次
接收感谢: 0 次
在我的机子上有几个都有问题


附件:
文件注释: xpdf的效果,注意侧栏
xpdf.jpg
xpdf.jpg [ 174.34 KiB | 被浏览 1710 次 ]

文件注释: 这是用文档阅读器时的结果。
.jpg
.jpg [ 75.1 KiB | 被浏览 1662 次 ]



_________________
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!
页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-01-23 20:42 
头像

注册: 2006-09-02 14:18
帖子: 5308
地址: 汉桑城
送出感谢: 1
接收感谢: 1
:shock: 安装相关字体即可


_________________
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-01-23 20:57 
头像

注册: 2006-09-04 21:38
帖子: 1073
地址: 中国沙大
送出感谢: 0 次
接收感谢: 0 次
dogfox 写道:
:shock: 安装相关字体即可


我在论坛上找了几天了,折腾了好一阵子了,还没有解决问题,好象与我美化系统字体时的操作有关,呵呵,也就是后遗症,其实我也很喜欢那个文档阅读器的,每次打开都记忆上次浏览的页面,速度也快,可是就是有些文档打不开,实在没办法了,只好放弃。


_________________
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-01-23 20:58 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
acroread还是不错的,他的效果最好.但是一般情况下我还是用kpdf.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-01-23 21:21 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
也不能说无异。没内嵌字体的,系统就很可能显示不同。
evince的近期会出新功能,期待。


_________________
● 鸣学


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-01-23 22:13 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
kde4里面的pdf reader据说可以编辑pdf了.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-01-23 22:26 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
没可能支持的吧。pdf那格式也是保密的。而生成pdf的,都是用现成的模块。要不就不会叫reader了。直接改名karron pdf editor


_________________
● 鸣学


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-01-23 23:14 

注册: 2006-10-30 17:10
帖子: 97
送出感谢: 0 次
接收感谢: 0 次
有没有PDF可以在文章上做标记的
比如把字体的底色涂成蓝色


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-01-23 23:34 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
evince新版本的后续插件可以放蓝色的写实别针,做书签。只是我按照别人的帖子试过,不成功。
作标记的似乎没。当写注视的好像有。


_________________
● 鸣学


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-01-23 23:51 

注册: 2006-10-30 17:10
帖子: 97
送出感谢: 0 次
接收感谢: 0 次
还是Windows下的功能强大


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-01-24 0:10 

注册: 2006-04-29 14:54
帖子: 1187
地址: 山东
送出感谢: 0 次
接收感谢: 0 次
据说是0.7.1版的evince可以使用书签功能,这是连Adobe Reader都没有的功能啊。
我本来想安装来着,结果捣鼓着下了0.7.1的包,但安装时提示依赖一些包,下载安装了一部分包了,如libc-6,但libbonobo2-common和libbonobo2-0这两个包的依赖相互冲突,都要求一个比我机器上现有版本高的对方的包。直接晕了……
狠狠心,准备升级7.04,当回小白吧,结果,又提示一些包的版本过高了,就在来回切换源升级删除包的过程中,好多6.06版系统自带的软件不见了,虽然后来将源修改回去了,但还是无法安装已经删除的包,比如gedit,虽然可以在新立得中看到,但在安装时说时源里没有。不知怎么回事?
再慢慢试吧。
教训啊,最好不要跨版本升级单独的包,尤其是这个包还依赖其它高版本的组件时。


_________________
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 33 篇帖子 ]  前往页数 1, 2, 3  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Exabot [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译