系统为何提示要发行升级?

为当前最终发行版之前的所有版本提供支持
回复
hinata
帖子: 12
注册时间: 2007-01-04 21:35
送出感谢: 0
接收感谢: 0

系统为何提示要发行升级?

#1

帖子 hinata » 2007-01-23 21:35

还是要升级到6.10,我用的就是6.10,而且还会失败,郁闷,用的中国官方源+CN99的源。
/var/log/dist-upgrade/apt.log内容如下:

代码: 全选

Installing libavahi-compat-howl0 as dep of gaim
Starting
Starting 2
Investigating nvidia-glx
Package nvidia-glx has broken dep on nvidia-kernel-1.0.9631
  Considering linux-restricted-modules-2.6.17-10-generic 2 as a solution to nvidia-glx 2
  Removing nvidia-glx rather than change nvidia-kernel-1.0.9631
Done
MarkUpgrade() called on a non-upgrable pkg: 'ubuntu-desktop'
ERROR:root:Dist-upgrade failed: '一个必要的软件包会被删除'
Installing libpoppler1 as dep of libpoppler1-glib
Installing libavahi-compat-howl0 as dep of gaim
Starting
Starting 2
Investigating nvidia-glx
Package nvidia-glx has broken dep on nvidia-kernel-1.0.9631
  Considering linux-restricted-modules-2.6.17-10-generic 2 as a solution to nvidia-glx 2
  Removing nvidia-glx rather than change nvidia-kernel-1.0.9631
Done
MarkUpgrade() called on a non-upgrable pkg: 'ubuntu-desktop'
ERROR:root:Dist-upgrade failed: '一个必要的软件包会被删除'
Installing libpoppler1 as dep of libpoppler1-glib
Installing libc6 as dep of libc6-i686
Installing libavahi-compat-howl0 as dep of gaim
Starting
Starting 2
Investigating nvidia-glx
Package nvidia-glx has broken dep on nvidia-kernel-1.0.9631
  Considering linux-restricted-modules-2.6.17-10-generic 2 as a solution to nvidia-glx 2
  Removing nvidia-glx rather than change nvidia-kernel-1.0.9631
Done
MarkUpgrade() called on a non-upgrable pkg: 'ubuntu-desktop'
ERROR:root:Dist-upgrade failed: '一个必要的软件包会被删除'
回复

回到 “老旧版本支持”