当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ntfs-3g安装好并改完/etc/fstab,重新启动以后发现不显示带中文名字的文件了?
帖子发表于 : 2007-01-24 16:28 

注册: 2007-01-21 19:14
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
为了写入ntfs分区的文件,装了ntfs-3g,
ntfs-3g安装好并改完/etc/fstab,重新启动以后发现不显示带中文名字的文件了?
最后还是把/etc/fstab改回来,显示又正常了。
大家有遇到过这种情况吗?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-01-25 11:04 

注册: 2006-10-29 14:30
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
我也是和LZ一样的,
不过我向这样做就解冻了:

自由读写NTFS分区
安装NTFS-3G驱动 :
sudo apt-get install ntfs-3g
编辑fstab:
sudo cp /etc/fstab /etc/fstab.back
sudo gedit /etc/fstab
查看NTFS分区有哪些:
sudo fdisk -l | grep NTFS
象下面这样为每个NTFS分区设置:
/dev/<your partition> /media/<mount point> ntfs-3g defaults,locale=en_US.utf8 0 0
如果挂载点不存在就自己mkdir:
sudo mkdir /media/<mount point>
重新挂载分区:
sudo umount -a
sudo mount -a


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-01-26 8:26 

注册: 2006-09-16 14:19
帖子: 652
送出感谢: 0 次
接收感谢: 1
我像楼上那样配置的话要每次
代码:
sudo umount -a
sudo mount -a

才有用
开机时挂载的还是看不了中文


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-01-26 16:38 
头像

注册: 2006-11-17 20:07
帖子: 359
地址: 杭州/宁波
送出感谢: 0 次
接收感谢: 0 次
我一般情况下,不写NTFS,有需要才sudo umount,再sudo ntfs-3g


_________________
IMTX:http://imtx.cn/

LDCN(已经关闭):http://linuxdesktop.cn/

Ubuntu Tweak:http://ubuntu-tweak.com/


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-01-26 19:01 

注册: 2006-09-16 14:19
帖子: 652
送出感谢: 0 次
接收感谢: 1
这个ntfs-3g确实有点烦,整天说要去windows执行checkdisk


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译