(已解决)从redhat9.0里面拷出kdevelop2.15,是rpm文件,在ubuntu6.10下用rpm -i

为当前最终发行版之前的所有版本提供支持
回复
gltom
帖子: 4
注册时间: 2007-01-04 18:02
送出感谢: 0
接收感谢: 0

(已解决)从redhat9.0里面拷出kdevelop2.15,是rpm文件,在ubuntu6.10下用rpm -i

#1

帖子 gltom » 2007-01-25 10:22

从redhat9.0里面拷出来了一个kdevelop2.15,是rpm文件,在ubuntu6.10下用rpm -i 安装,说是无rpm这个命令,咋回事啊??
上次由 gltom 在 2007-01-25 10:50,总共编辑 1 次。
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-01-25 10:33

debian系的linux本来就不用rpm,用deb。
你还是好好看基本的东西吧,转变一下rh的思想。
安装软件只要sudo apt-get install kdevelop(不知道是不是这个名字,不过你可以用tab补全)
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
gltom
帖子: 4
注册时间: 2007-01-04 18:02
送出感谢: 0
接收感谢: 0

#3

帖子 gltom » 2007-01-25 10:44

多谢:),刚装这个不久。
刚才看了一个贴,把那个rpm包转成deb后,装上了。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2007-01-25 12:25

ubuntu立马的kdevelop远远比redhat9里面的新.为什么还要用老版本
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
gltom
帖子: 4
注册时间: 2007-01-04 18:02
送出感谢: 0
接收感谢: 0

#5

帖子 gltom » 2007-01-27 11:03

原来的那个redhat下的用习惯了,装了那个3.4版的,不太会用:(
回复

回到 “老旧版本支持”