breezy,X终于弹了。------

为当前最终发行版之前的所有版本提供支持
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

breezy,X终于弹了。------

#1

帖子 eexpress » 2005-10-10 13:32

升级时,提示了一个错误。好像没完。
进入修复模式,任何apt-get都是

代码: 全选

Reading package lists...
Building dependency tree...
You might want to run `apt-get -f install' to correct these.
The following packages have unmet dependencies:
  akode: Depends: libarts1c2 (>= 1.3.2) but it is not installed
  akregator: Depends: kdelibs4c2 (>= 4:3.4.3) but it is not installed
             Depends: libqt3-mt (>= 3:3.3.4) but it is not installed
  amor: Depends: kdelibs4c2 (>= 4:3.4.2) but it is not installed
        Depends: libqt3-mt (>= 3:3.3.4) but it is not installed
  ark: Depends: kdelibs4c2 (>= 4:3.4.3) but it is not installed
       Depends: libfontconfig1 (>= 2.3.0) but 2.2.3-4ubuntu7 is installed
       Depends: libqt3-mt (>= 3:3.3.4) but it is not installed
  artsbuilder: Depends: kdelibs4c2 (>= 4:3.4.3) but it is not installed
               Depends: libarts1c2 (>= 1.3.2) but it is not installed
               Depends: libfontconfig1 (>= 2.3.0) but 2.2.3-4ubuntu7 is installed
               Depends: libqt3-mt (>= 3:3.3.4) but it is not installed
  atlantik: Depends: kdelibs4c2 (>= 4:3.4.3) but it is not installed
            Depends: libqt3-mt (>= 3:3.3.4) but it is not installed
  atlantikdesigner: Depends: kdelibs4c2 (>= 4:3.4.2) but it is not installed
                    Depends: libqt3-mt (>= 3:3.3.4) but it is not installed
  fifteenapplet: Depends: kdelibs4c2 (>= 4:3.4.2) but it is not installed
  gwenview: Depends: kdelibs4c2 (>= 4:3.4.2) but it is not installed
            Depends: libfontconfig1 (>= 2.3.0) but 2.2.3-4ubuntu7 is installed
            Depends: libqt3-mt (>= 3:3.3.4) but it is not installed
  juk: Depends: kdelibs4c2 (>= 4:3.4.3) but it is not installed
       Depends: libarts1c2 (>= 1.3.2) but it is not installed
       Depends: libfontconfig1 (>= 2.3.0) but 2.2.3-4ubuntu7 is installed
       Depends: libmusicbrainz4c2 (>= 2.1.1) but it is not installed
       Depends: libqt3-mt (>= 3:3.3.4) but it is not installed
       Depends: libtag1c2 (>= 1.3.1) but it is not installed
  kaddressbook: Depends: kdelibs4c2 (>= 4:3.4.3) but it is not installed

后面还有好多。

唯独apt-get update可以动,连接不上。ping dns好的。
系统还带了kde。

deb http://archive.ubuntu.org.cn/ubuntu breezy main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu breezy-security main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu breezy-updates main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu-cn ubuntu.org.cn main universe multiverse restricted
#deb http://archive.ubuntu.org.cn/backports breezy-backports main universe multiverse restricted
deb http://archive.ubuntu.org.cn/backports breezy-extras main universe multiverse restricted
deb-src http://archive.ubuntu.org.cn/ubuntu breezy main restricted universe multiverse
deb-src http://archive.ubuntu.org.cn/ubuntu breezy-security main restricted universe multiverse
deb-src http://archive.ubuntu.org.cn/ubuntu breezy-updates main restricted universe multiverse
上次由 eexpress 在 2005-10-10 17:00,总共编辑 1 次。
● 鸣学
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 firehare » 2005-10-10 14:31

运行了apt-get install -f吗?有什么提示?
我心无畏,源自于我心无知。
图片
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2005-10-10 14:52

和上面一样。贴的代码那样。
● 鸣学
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2005-10-10 15:54

试验了apt-get -fm upgrade和update,使用gnix_oag贴的源。又强行安装了一些。
其中okey.net的可以,archive.ubuntu.org.cn的连接不上。
这样提示:
W: Couldn't stat source pacakge list http://archive.ubuntu.org.cn breezy /main Packages(/var/lib/apt/lists/archive.ubuntu.org.cn_ubuntu-cn_dists_breezy-main_binary-i386_Package) - stat(2 No such file or directory)

执行Xorg,说少了x-windows-....-core之类的。

强制卸载gnome, gdm, kde,说没有安装。

是不是服务器文件问题啊。
● 鸣学
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2005-10-10 16:49

用dselect的configure试了一下。配置了一堆。
/etc/init.d/gdm restart。终于出了出错提示。以前出的那个窗口都是白板。

安装x-window-system-core,竟然要language-pack-kde-zh kde-i18n-zhcn。安装这2个又要很多。

什么方法,可以卸载干净再装都可以。
还有那位给个可靠的源。
附件
Xorg.0.rar
(7.33 KiB) 下载 24 次
● 鸣学
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2005-10-10 20:03

再没人看,就要重装了。惨啊。
● 鸣学
zoya
帖子: 38
注册时间: 2005-09-29 9:16
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 zoya » 2005-10-10 20:12

test this :
deb http://debian.okey.net/ubuntu/ubuntu breezy main restricted universe multiverse
deb http://debian.okey.net/ubuntu/ubuntu breezy-security main restricted universe multiverse
deb http://debian.okey.net/ubuntu/ubuntu breezy-updates main restricted universe multiverse
init 7 #Crazy mode
X61 T500
zoya
帖子: 38
注册时间: 2005-09-29 9:16
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 zoya » 2005-10-10 20:14

额,装了5.10 privew 都忘了改qmd啦
init 7 #Crazy mode
X61 T500
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#9

帖子 eexpress » 2005-10-10 20:15

okey.net的可以连。但是archive.ubuntu的不行。明天试cn.ubuntu。哪位帮忙看看上面的Xorg.0.log。
● 鸣学
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 yongyi » 2005-10-10 20:30

原来的hoary用了什么桌面?KDE?
dselect就可以卸载嘛。
按经验,是先把原有的X 和桌面环境都全部卸载(就是剩下基本系统),然后改为breezy的源(最好先不要backports什么的),再升级和安装X及桌面。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#11

帖子 eexpress » 2005-10-10 20:35

原来是gnome。后来好像听你说的什么,装了kde。基本没用kde。现在卸载都不行,说都没安装,没东西卸载。
我明天如果还不行,就server,再直接breezy试试了。
哎,就等3天都不行。就是听了gnix_oag的
● 鸣学
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 yongyi » 2005-10-10 21:13

卸载KDE不行?不大可能。

重新安装应该成功机会大些。

等正式版出来就来个全新安装。HOHO。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#13

帖子 eexpress » 2005-10-10 22:12

哭,说我没安装,怎么能卸载列?系统说得很有逻辑性嘛。
● 鸣学
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 yongyi » 2005-10-10 22:15

兄弟你不是会用dselect了么?这个东东可以为所欲为呀 :lol:
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#15

帖子 eexpress » 2005-10-10 22:24

dselect在5楼就说了。仅仅configure了一下。yongyi,反正我明天准备server了。再说吧。到时候,你挂个msn就好。把你的任意邮箱直接挂msn啊。
● 鸣学
回复

回到 “老旧版本支持”