急求,edgy 安装问题

为当前最终发行版之前的所有版本提供支持
回复
zjyzjy
帖子: 4
注册时间: 2007-01-25 13:56
送出感谢: 0
接收感谢: 0

急求,edgy 安装问题

#1

帖子 zjyzjy » 2007-01-25 14:05

在安装过程中突然间卡死,然后出现提示 fail to start the x server(your graphical interface), it is likely that it is not set up correctly. 怎么解决阿,先谢谢了。我的配置是intel 64bits, ati x800, p5ld2.
zjyzjy
帖子: 4
注册时间: 2007-01-25 13:56
送出感谢: 0
接收感谢: 0

#2

帖子 zjyzjy » 2007-01-26 0:10

继续求解
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

#3

帖子 yohu » 2007-01-26 0:55

是装完之后启动X的提示吧?ati的好像是需要安装驱动,建议楼主搜索一下论坛帖子。
拥有超级牛力的搜索引擎:
http://www.google.com/linux
http://www.google.com/
zjyzjy
帖子: 4
注册时间: 2007-01-25 13:56
送出感谢: 0
接收感谢: 0

#4

帖子 zjyzjy » 2007-01-26 8:25

不是安装完之后,是刚开始安装的时候,在选完安装UBUNTU那个选项后不是有一个进度条吗,那个进度条在95%左右的时候就卡死了,然后就出现提示
zjyzjy
帖子: 4
注册时间: 2007-01-25 13:56
送出感谢: 0
接收感谢: 0

#5

帖子 zjyzjy » 2007-01-26 13:00

有谁能帮帮忙阿?
回复

回到 “老旧版本支持”