昨天安装了下载的python2.4以后,我的gdesklets就不能启动了。

为当前最终发行版之前的所有版本提供支持
回复
头像
oydl82
帖子: 1073
注册时间: 2006-09-04 21:38
来自: 中国沙大
送出感谢: 0
接收感谢: 0
联系:

昨天安装了下载的python2.4以后,我的gdesklets就不能启动了。

#1

帖子 oydl82 » 2007-01-26 8:32

出错信息如下

代码: 全选

oydl82@oydl82-computer:~/MyDownloads$ gdesklets
正在启动 gdesklets-daemon...
连接到守护程序 [  ###        ]You need a recent version of PyGTK to run this program.

Cannot establish connection to daemon: timeout!
The log file might help you solving the problem.


代码: 全选

oydl82@oydl82-computer:~/MyDownloads$ sudo apt-get install python
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
python 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 157 个软件未被升级。

ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2007-01-26 8:36

python24不是系统自带的吗?你自己安装个啥呀.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
oydl82
帖子: 1073
注册时间: 2006-09-04 21:38
来自: 中国沙大
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 oydl82 » 2007-01-26 8:51

好玩呗
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!
回复

回到 “老旧版本支持”