从6.10升级到7.04输入法scim无法使用了!!!!

为当前最终发行版之前的所有版本提供支持
回复
sczlin
帖子: 97
注册时间: 2006-04-06 11:23
送出感谢: 0
接收感谢: 0

从6.10升级到7.04输入法scim无法使用了!!!!

#1

帖子 sczlin » 2007-01-26 12:03

从6.10升级到7.04输入法scim无法使用了!!!!
andrew_t
帖子: 614
注册时间: 2006-12-14 3:00
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 andrew_t » 2007-01-27 14:12

你是不是按照wiki上的 edgy 快速设置指南 安装了 scim-bridge ?

我也有这个问题,把scim-bridgy删了,然后把 /etc/X11/xinit/xinput.d/scim 里面

GTK_IM_MODULE="scim-bridge" 改回 GTK_IM_MODULE="scim",然后就可以用了
头像
juanzhewudi
帖子: 1114
注册时间: 2006-01-19 11:55
来自: HUST
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 juanzhewudi » 2007-01-30 21:18

scim-bridgy可能不用删除,只要把/etc/X11/xinit/xinput.d/scim 里面

GTK_IM_MODULE="scim-bridge" 改回 GTK_IM_MODULE="scim"就可以了。
头像
haige
帖子: 315
注册时间: 2006-03-16 16:29
送出感谢: 0
接收感谢: 0

#4

帖子 haige » 2007-02-09 0:58

我是删了fcitx后,改回GTK_IM_MODULE="scim"就好了,困惑了好几天,把升级成功的喜悦也搞没了,今天 换tw的源,又升级了一堆东西,按楼上的方法输入法能用了,兴奋的睡不着了,谢了!!!!
头像
haige
帖子: 315
注册时间: 2006-03-16 16:29
送出感谢: 0
接收感谢: 0

#5

帖子 haige » 2007-02-09 1:23

sudo gedit /etc/X11/xinit/xinput.d/zh_CN改了这个里的
回复

回到 “老旧版本支持”