救命阿!系统出错!不能安装软件,不能更新系统了!!!

为当前最终发行版之前的所有版本提供支持
回复
DLDwintry
帖子: 10
注册时间: 2007-01-24 21:20
送出感谢: 0
接收感谢: 0

救命阿!系统出错!不能安装软件,不能更新系统了!!!

#1

帖子 DLDwintry » 2007-01-26 17:57

昨天晚上安装sun-java5-jre
sudo apt-get install sun-java5-jre


出现配置界面后就没反应了,我就 关了终端。

今天更新系统跟安装软件都错,提示:

无法安装或删除任何软件。请使用包管理软件"synaptic"或在终端运行"sudo apt-get install -f"来修正这个问题。

我 sudo apt-get install -f 后,又回到那个JAVA的配置界面了阿,不知道 怎么搞了阿 ,救命。。。
急死了
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zhan » 2007-01-26 18:08

截图..
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
wattwang
帖子: 97
注册时间: 2006-10-30 17:10
送出感谢: 0
接收感谢: 0

#3

帖子 wattwang » 2007-01-26 18:24

回到那个配置界面后
ctrl+c 试试
DLDwintry
帖子: 10
注册时间: 2007-01-24 21:20
送出感谢: 0
接收感谢: 0

#4

帖子 DLDwintry » 2007-01-26 18:35

解决了
回复

回到 “老旧版本支持”