6.10的MPlayer安装上一播放就出错了!

为当前最终发行版之前的所有版本提供支持
回复
头像
uusky
帖子: 159
注册时间: 2006-09-02 10:02
送出感谢: 0
接收感谢: 0
联系:

6.10的MPlayer安装上一播放就出错了!

#1

帖子 uusky » 2007-01-26 18:25

我安装了6.10,在安装多媒体驱动(sudo apt-get install beep-media-player totem-xine w32codecs libxine-extracodecs)就点了新立德里面的Mplyer,安装了。后来才装多媒体驱动,又重新安装了Mplyer,但是还是不能播放。

一但选择文件播放,就弹出对话框,出错。显示:
Error opening/initializing the selected video_out (-vo)device.

请问各位高手,这是什么原因啊?怎么解决呢?
头像
KSKY
帖子: 358
注册时间: 2007-01-20 20:57
送出感谢: 0
接收感谢: 0

#2

帖子 KSKY » 2007-01-26 19:32

偶也是这个事情 我的肯定装驱动了
头像
uusky
帖子: 159
注册时间: 2006-09-02 10:02
送出感谢: 0
接收感谢: 0
联系:

哪怎么办呢?

#3

帖子 uusky » 2007-01-26 19:35

哪怎么办呢?你有没有搞定啊?怎么会这样呢?

有没有高人给与指点啊!在下感激不尽!
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 BigSnake.NET » 2007-01-26 19:45

请搜索论坛。
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
KSKY
帖子: 358
注册时间: 2007-01-20 20:57
送出感谢: 0
接收感谢: 0

#5

帖子 KSKY » 2007-01-26 19:46

我又装了 XINE
头像
jasonwood
帖子: 116
注册时间: 2006-07-26 8:47
来自: 浙江
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 jasonwood » 2007-01-26 23:51

设置一下,把video改为V11还是X11就行了。
回复

回到 “老旧版本支持”