编译beagle时提示我少了两个包

为当前最终发行版之前的所有版本提供支持
回复
waterloo2005
帖子: 362
注册时间: 2007-01-15 20:53
送出感谢: 0
接收感谢: 0

编译beagle时提示我少了两个包

#1

帖子 waterloo2005 » 2007-01-26 19:38

这两个包在新立得里的确没有,该怎么办

No package 'gnome-vfs-2.0' found
No package 'libgnome-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GNOME_VFS_CFLAGS
and GNOME_VFS_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-01-26 19:43

beagle源里有。。
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
waterloo2005
帖子: 362
注册时间: 2007-01-15 20:53
送出感谢: 0
接收感谢: 0

#3

帖子 waterloo2005 » 2007-01-26 20:09

我怎么找不到啊,大侠能不能具体指点一下
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#4

帖子 xiechy » 2007-01-26 20:40

apititude install libgnome2-dev libgnome-vfs-dev
不要完全信configure的报告,显然应该是缺的dev包嘛
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2007-01-26 21:35

源一直就有。没刷新列表?
● 鸣学
waterloo2005
帖子: 362
注册时间: 2007-01-15 20:53
送出感谢: 0
接收感谢: 0

#6

帖子 waterloo2005 » 2007-01-26 21:36

你用哪个源,我的更新怎么只有不到1k的速度
waterloo2005
帖子: 362
注册时间: 2007-01-15 20:53
送出感谢: 0
接收感谢: 0

#7

帖子 waterloo2005 » 2007-01-26 21:41

你们是怎么知道这两个包对应那两个包,他们的名字不一样
搜的时候应该怎么搜
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#8

帖子 xiechy » 2007-01-26 21:44

首先,编译一定是dev包!
其次,看看configure里面的代码,它找的是什么头文件,大体就能够猜出来了。
waterloo2005
帖子: 362
注册时间: 2007-01-15 20:53
送出感谢: 0
接收感谢: 0

#9

帖子 waterloo2005 » 2007-01-26 22:02

我怎么才知道安装成功了,在应用程序里找不到beagle的图标啊
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#10

帖子 xiechy » 2007-01-26 22:13

ps it
run it in cli
aptitude show if you have packaged it .
回复

回到 “老旧版本支持”