[问题]为什么不能用这里的源安装breezy?

为当前最终发行版之前的所有版本提供支持
回复
cscxk
帖子: 81
注册时间: 2005-06-29 22:14
送出感谢: 0
接收感谢: 0

[问题]为什么不能用这里的源安装breezy?

#1

帖子 cscxk » 2005-10-10 17:56

使用纯网络安装方式,手动输入源:archive.ubuntu.org.cn,每次都提示Relerase错误,但是用cn.ubuntu.com.cn就可以,是这里的同步没有做?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-10-10 20:06

cn.ubuntu.com.cn可以?我一直archive,今天刚刚改breezy,死掉。就好像是包的列表和实际包对应不上,升级出了错,系统弹了。明天去试试cn的。
● 鸣学
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

Re: [问题]为什么不能用这里的源安装breezy?

#3

帖子 yongyi » 2005-10-10 20:31

cscxk 写了:使用纯网络安装方式,手动输入源:archive.ubuntu.org.cn,每次都提示Relerase错误,但是用cn.ubuntu.com.cn就可以,是这里的同步没有做?

曾经也遇到此事,没深究。。。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#4

帖子 oneleaf » 2005-10-10 21:22

产生的原因在于服务器同步的同时,对方也同步了,所以有时候会出现缺少包或者校验错误等等原因。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2005-10-10 22:10

update时,我的packages就出现了chksum错误。
● 鸣学
cscxk
帖子: 81
注册时间: 2005-06-29 22:14
送出感谢: 0
接收感谢: 0

#6

帖子 cscxk » 2005-10-11 18:03

cn.ubuntu.com.cn的确实可以,但是cn.ubuntu.com.cn的速度太慢。
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#7

帖子 oneleaf » 2005-10-11 18:07

应该已经好了啊,我昨晚就测试了。

如果出现错误等待6小时,一般6小时后的第二次同步就会更新到最新。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2005-10-11 19:36

今天已经iso->cd了。breezy晕倒。就是加点小东西。
● 鸣学
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 yongyi » 2005-10-11 19:40

主要是:新。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
回复

回到 “老旧版本支持”